Announcement

Collapse
No announcement yet.

Some system boots in nine try

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some system boots in nine try

    We have installed ewf on XP. Everything runs ok but in some systems:

    1. Continous reboot we face. And safe mode boot corrects the problem when we commit.
    2. Boots after 9 or 10 reboots. It is ok when we commit and disable ewf.

    we have IDE flash disk from m-systems.

    I wonder how can I debug this problem.

  • #2
    Next time you boot into Safe mode:
    - Go into the System control Panel.
    - Go to the Advanced tab.
    - Click on Settings in the Startup and Recovery section.
    - In the System Failure section, uncheck the Automatically Restart option.
    - Reboot.
    Next time the system crashes, you should get a blue screen, affectionately known as a Blue Screen of Death.
    There is information on that BSoD that will indicate what is causing the fatal crash.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      The problem is 0x7B. What is interesting is that commiting and disabling ewf corrects the problem.

      Comment


      • #4
        Originally posted by pegasusian View Post
        The problem is 0x7B.
        That's a memory address and doesn't say anything about the problem.

        What is interesting is that commiting and disabling ewf corrects the problem.
        That's significant. Granted, I couldn't begin to tell you how to fix it, but you're starting to troubleshoot....
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          The code I get is

          STOP 0x000000C4 (..,..,..) and safe mode works in this case. How can I debug this problem?

          Comment

          Working...
          X