Announcement

Collapse
No announcement yet.

Settings not being saved?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Settings not being saved?

    I don't know what's gone screwey since my last install of Windows (just about a week ago), but it seems that none of the things I change within Windows are being saved!

    For instance, I wanted to disable the balloon tips (those annoying little buggers), so I did so in the registry. Exited the registry then rebooted...still getting those balloon tips.

    So I went into the group policies and disabled balloon tips, exited and restarted....still getting those balloon tips.

    I will set my on-board audio to use SPDIF out or even SPDIF AND Analog out, then I restart....goes back to analog out only...sometimes.

    So it appears that nothing is being saved.

    I HAVE installed XP SP3...anyone run into these issues? Anyone know how to fix these issues?

    Any help would be appreciated.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  • #2
    Ok- so a bit of searching lead me to this:

    Log into the affected account and click Start, Run and enter REGEDIT Go to:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer

    Look in the right pane for a value called NoSaveSettings. If it exists, it should be set to 0 (zero). If not, double click NoSaveSettings and change it. If it doesn't exist, right click in a blank area of the right pane, select New, DWord value and name it NoSaveSettings. Leave it at 0.

    Repeat the above for:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer
    So I did that...still no dice.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

    Comment


    • #3
      I havent tried SP3 yet.

      Try this, paste into notepad and save as a .reg file, it will disable all baloon tips:
      Code:
      Windows Registry Editor Version 5.00
      
      [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
      "EnableBalloonTips"=dword:00000000
      
      [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
      "FolderContentsInfoTip"=dword:00000000
      
      [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\tips]
      "Show"=dword:00000000
      
      [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
      "StartButtonBalloonTip"=dword:00000000
      
      [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
      "ShowInfoTip"=dword:00000000
      
      [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
      "NoSMBalloonTip"=dword:00000000
      As for the other setting I would try and create another account, and see if its the same (unless your using the minlogon xpe component?)
      CarPuter Progress:
      Planning:-----> [||||||||||] 100%
      Hardware Buying:-> [||||||||||] 100%
      Software:-----> [||||||||||] 100%
      Installing:-----> [||||||||||] 100%
      Current Project= Making skins in photoshop...

      Comment


      • #4
        Welp, I uninstalled SP3, then installed TweakUI just for the heck of it...voila! It worked!

        I've now traced the SPDIF out issue directly to Centrafuse...however, I'm tempted to try SP3 again....but maybe I'll wait another month...lol

        Thanks!
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment

        Working...
        X