Announcement

Collapse
No announcement yet.

[Help] Can install WINCE 5.0 on x86?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Help] Can install WINCE 5.0 on x86?

    hello guys,
    I need help, you can install WINCE 5.0 or greater on a
    x86? or do I first install Win XP and then Wince 5.0

  • #2
    Yes, you can, but you will have to find the supporting "software components" for your hardware. It doesn't work same way as installing XP.

    Go over to Microsoft and search for embedded OS or win ce or similar, you'll find their embedded OS forums.

    Good luck.
    F6 Tornado Project Log ; HP Blackbird Watercooled Server

    Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

    Comment

    Working...
    X