Announcement

Collapse
No announcement yet.

(UPDATE:Solved)Need help changing XP GUI!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • (UPDATE:Solved)Need help changing XP GUI!!!

    I have read the sticky on how to change the explorer.exe GUI, but I am still confused. I only want to change the GUI for one user. I have two users listed on my welcome screen(Chrysler300m and XP Desktop). I want user "Chrysler300m" to use RR as the default GUI, and user "XP Desktop" to still use the Explorer GUI as its default. I want to be certain to only change the default GUI for user "Chrysler300m". Do I do the edit in "HKEY_CURRENT_USER" or "HKEY_USER"? I assume if I do it in "HKEY_LOCAL_MACHINE" the effect would be global, which is not what I want.

    This is my 1st time editing anything in the registry, and I want to get it right and not fubar my installation.

    Thanks in advance!!!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  • #2
    HKEY_USER_{USER SID} is where you would make the changes.

    For your sake, make sure you back up that registry branch so you can easily revert back.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Originally posted by DarquePervert View Post
      HKEY_USER_{USER SID} is where you would make the changes.

      For your sake, make sure you back up that registry branch so you can easily revert back.
      Thank you soooo much.
      Linux(Learning the curve...Like when driving!!!)
      Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

      Comment


      • #4
        All is good in the "300". All I did was while logged into the user I wanted to change was hit "Start>Run>regedit", then went to "HKEY_CURRENT_USER>Software>Microsoft>Windows NT>CurrentVersion>Winlogon", then clicked on "Edit>New>String Value", then I named it "shell", right clicked on it, chose "Modify", then set the value data to the directory of "C:\Program Files\RideRunner\RideRunner.exe", then exited the editor. After that I simply logged out then logged back in. Worked like a charm. Then I logged out and logged into my other user just to make sure.....all is well in the "300"

        *NOTE: Leave both users with administrative privaleges, otherwise you won't be able to make changes to RRConfig from the RR skin.

        I'm sure this will work on all Windows versions.....Thanks for all the help I got here on this at Mp3car!!!!!
        Linux(Learning the curve...Like when driving!!!)
        Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

        Comment

        Working...
        X