Announcement

Collapse
No announcement yet.

copyibf to cf card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • copyibf to cf card

    I have windows set up on my 1 gig hdd. I tried to ghost it to my cf card (using ide interface not a card reader) and I get an error. I tried to just copy the files over and it wont boot. (yes I copied all the system files and hidden files). I just copied them over last night and I got it working. I tried to do it today with no lukc. what am I missing? Please help

  • #2
    Did you follow the directions I posted about formatting the drive with FAT32 and using bootprep? Did you copy all files (including hidden files)? What error do you get? Does it at least get to NTLDR? Try setting the delay in the boot.ini file to see if you get that far.
    EWF, HORM, MinLogon on XP.

    Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
    Win Embedded Std 2011 RC
    OCZ Vertex Turbo 30GB SSD
    Lilliput 629 Transflective, WRX Screen Mount
    BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
    VoomPC 2

    Comment


    • #3
      I get to the windows splash screen. THe it gives me a blue screen of death and thats all she wrote. I set the cf up with a boot cd from bootdisk.com, (Fdisk, format) and copied the files with windows on another computer. I even used cacls to set the permissions so I could copy the stupid system volume information (I hate system restore)

      Comment


      • #4
        this is windows xp pro not XPe. Thanks.

        Comment


        • #5
          what's the BSOD say? it doesn't really make a difference whether it's XP or XPe, the steps to get a system to boot from CF is the same. Have you tried just booting to DOS?
          EWF, HORM, MinLogon on XP.

          Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
          Win Embedded Std 2011 RC
          OCZ Vertex Turbo 30GB SSD
          Lilliput 629 Transflective, WRX Screen Mount
          BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
          VoomPC 2

          Comment


          • #6
            I tried to boot after using bootprep. Windows hangs at mup.sys

            Comment


            • #7
              How do you have your CF card connected to your PC? Through a USB reader or IDE adaptor? It won't boot from a USB adaptor if that's how it's set up.
              EWF, HORM, MinLogon on XP.

              Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
              Win Embedded Std 2011 RC
              OCZ Vertex Turbo 30GB SSD
              Lilliput 629 Transflective, WRX Screen Mount
              BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
              VoomPC 2

              Comment


              • #8
                Its hooked up through IDE. I had it working last night perfectly. Then, I put it in my car pc and got a blue screen. Im guessing thats because it's a different mobo. So I brought my car pc inside and tried the same steps using it. I installed windows on my 1gig hard drive, then hooked that hard drive and the cf card up to my other computer and copied the files from the 1gig hdd to the cf card. I tried formating it to ntfs and i tried fat32 and boot prep. Im out of ideas. thanks for the help.

                Comment

                Working...
                X