Announcement

Collapse
No announcement yet.

Enabling Hibernation TAB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enabling Hibernation TAB

    Well, after doing a ton of research on why the hell my ACPI motheboard doesnt have a hibernation tab I figured out a way for it to appear. Simply create a registry DWORD value of 1 to "HKLM\SYSTEM\CurrentControlSet\Control\Biosinfo\AP M"
    APM is the name of the DWORD. This works in Windows XP, and again this is for people who have ACPI enabled motheboards but for whatever reason it may have been disabled during your windows install, or windows just didnt enable it for whatever reason. Be warned though, there is a list of known bad bios out there, and if you have an APM value already there, and its value is 2.. DO NOT CHANGE IT TO 1!!! can cause loss of data, yata yata yata.
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  • #2
    thanks i needed this.

    Comment


    • #3
      didn't work for me
      i'll have to investigate further.

      Comment


      • #4
        download a program called APMstat.exe. Run it in the command prompt and make sure your computer is ACPI compatible. You might not have something configured correctly in the bios. Also, was there already an APM setting in your registry?

        Even though I have windows XP, the following page for win2000 helped for me
        http://www.microsoft.com/whdc/archive/apm.mspx#EDAA
        PC Components:
        Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
        My work log

        Comment


        • #5
          In most cases I found is if you install video card drivers you will get the hibernation tab. I know this to be the case with the epia boards. Installed windows and with the default windows drivers no hibernation tab, installed the video card driver, bingo hibernation tab
          Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
          GET PAID TO SURF THE INTERNET

          Comment


          • #6
            yeah i didnt have the APM value in registry i had to add it, will try apmstat and video card drivers now.

            Comment


            • #7
              video card driver install worked perfectly, i have a hibernation tab now yay

              Comment

              Working...
              X