Announcement

Collapse
No announcement yet.

windows xp install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • windows xp install

    ok, so I am installing Windows XP onto my 2001 azza btx693 motherboard with a celeron 733 processor. You know how there are two parts to installing windows: one where you work on a blue screen in dos, then the other where you actually use a gui (graphical user interface -- i think). Well i have put in the boot disk and done the first part of the install fine, then when it finishes with the dos part of the install, it reboots and goes right back to the dos screen. Shouldn't it automatically go to the gui install screen. i have done this with xp pro and with xp home i have tried each disk several times. Other hardware info: 120 gb wd caviar and 256 pc133 ram. When windows begins the gui installation does it book from hard disk or from the cd-rom? are there jumper settings on my ghetto *** mobo that will allow me to force it to boot from the right location.

    please help me, my carputer install has been going great until now

    -drew
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  • #2
    Look in your Bios settings for the boot order. You most likely have your CD-Rom drive set as the primary boot device.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

    Comment


    • #3
      I have had this happen before. Make sure the bios has the boot priority correct...in my case the bios was set to only boot from the cd rom, so it kept doing just that. Make sure that cdrom is first and Hdd or ide is set second
      2005 Ford Focus ST

      Comment


      • #4
        ok next question .... how, this will be my first forray into bios editing
        My OLD carputer page
        My NEW carPC



        Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

        Comment


        • #5
          Ok if you are using boot disks to load your copy of WinXP you are on the past.....
          there is a way to deploy SP1 and Sp2 into WinXP but I have to look for the link with steps of how to do it.

          When the WinXp is loading, the "blue screen" is copy so temporal files that are most hardware... then it doesn't reboot it finish that and then you have to agree to the license and goes to format you disk then copy more temporal files (but this are windows files) and then it reboots....

          The settings for boot options is in the bios....
          RexBruMet Skin for FrodoPlayer

          Nissan Aux-in MOD


          Originally posted by bgoodman
          We're an international forum, post in whatever langauge you like.

          Comment


          • #6
            Originally posted by Moneyfink
            ok next question .... how, this will be my first forray into bios editing
            Depends on what motherboard you have. You can usually get it from the main bios screen or perhaps under Advanced Settings. It will be labeled as boot order or something.
            AMD XP 2600+/512MB RAM/120GB hard drive
            Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
            Installed.


            -GPSSecure- - GPS Tracking
            -AltTabber2.2.2- - Handy touchscreen utility.

            Comment


            • #7
              yea, depending on the motherboard usually you just keep pressing
              "delete" while the computer is booting and it will take you to a blue screen that has many options. You want the Cd rom as the first boot, and the hard drive second....usually called IDE 0 or HDD. I like to disable the third, and set boot other to disable.
              Attached Files
              2005 Ford Focus ST

              Comment


              • #8
                when installing the OS, first it goes to the dos mode (blue screen), now when the system reboots, it will ask you "press any key to boot from cd", do not do anything and then it will load the black screen, i think it will give you the option of "windows xp setup", choose that and it will go the gui and continue to load. hope it helps.
                7" Lilliput
                Opus 150
                mini itx 1Ghz
                1GB sdram
                97 Prelude

                Comment


                • #9
                  good point...a lot of times people are tempted to "press any key" on the reboot. Forgot about that one!
                  2005 Ford Focus ST

                  Comment


                  • #10
                    what is "ide hdd block" in my bios, and it is currently set as enable should i change that?
                    My OLD carputer page
                    My NEW carPC



                    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

                    Comment


                    • #11
                      Originally posted by Moneyfink
                      what is "ide hdd block" in my bios, and it is currently set as enable should i change that?
                      You want that on. That speeds up your hard drive access.
                      AMD XP 2600+/512MB RAM/120GB hard drive
                      Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
                      Installed.


                      -GPSSecure- - GPS Tracking
                      -AltTabber2.2.2- - Handy touchscreen utility.

                      Comment


                      • #12
                        Originally posted by Moneyfink
                        what is "ide hdd block" in my bios, and it is currently set as enable should i change that?
                        You need to break out the manual for your motherboard and read what all the BIOS options are.
                        Have you looked in the FAQ yet?
                        How about the Wiki?



                        Under normal circumstances, a signature would go here.

                        Comment


                        • #13
                          i got the board on ebay.. no manual... google hasn't been very helpful either.

                          I am going to try to install windows 98 on the computer today because it is fairly old (2001) and it may not like xp.
                          My OLD carputer page
                          My NEW carPC



                          Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

                          Comment


                          • #14
                            if you are installing windows 98, do you have a floppy drive? for what i know original win98 doesnt boot from cd, so you need a boot disk to get to dos. also you can try to make a bootable cd and burn win98 with it if you dont have floppy drive. thought of installing that on my carputer but i dont think in this age, win98 can keep up with all the things you want in your computer, i usually had problems with my devices that is why i switched to win2000 pro or xp.
                            7" Lilliput
                            Opus 150
                            mini itx 1Ghz
                            1GB sdram
                            97 Prelude

                            Comment


                            • #15
                              Originally posted by Moneyfink
                              i got the board on ebay.. no manual... google hasn't been very helpful either.

                              I am going to try to install windows 98 on the computer today because it is fairly old (2001) and it may not like xp.
                              Did you find the boot sequence in your BIOS?
                              AMD XP 2600+/512MB RAM/120GB hard drive
                              Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
                              Installed.


                              -GPSSecure- - GPS Tracking
                              -AltTabber2.2.2- - Handy touchscreen utility.

                              Comment

                              Working...
                              X