Announcement

Collapse
No announcement yet.

Boot screen image problem, tried everything

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boot screen image problem, tried everything

    I've tried using photoshop, Paint, and skinstudio. I can't get this image to show up right. It keeps looking as if it only has a couple colors.

    Could some one convert this file for me? This is starting to be a real pain.

    http://www.kembond.com/tmp/mstb.psd
    right click save as

  • #2
    does this work?
    Attached Files
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

    Comment


    • #3
      Will try when I get home, thanx RoyN

      Comment


      • #4
        No go, it shows up with these floresent colors.
        I've tried some of the templates that came with bootskin and they work fine...

        Dunno

        Comment


        • #5
          you need to save the image in 16 color mode. not 16 bit, 16 COLORS. That fixed my problem just like yours immediately.

          Eric

          Comment


          • #6
            I saved it in 12 colors or 14 colors, 4bit mode....

            For some reason 16 colors was disabling the 4bit option...
            Roy

            2005 Range Rover 4.4
            Any ideas for putting a PC in this? :)

            Comment


            • #7
              I've tried that, no go, I know I must be doind something wrong, just don't know where.

              esmith13 can you have a go at my file?

              Comment


              • #8
                http://www.infocellar.com/winxp/cust...tup-screen.htm

                you want to try applying the palette here. The reason the colors are all messed up is that it is ignoring the palette in the image and applying its own. The easy way to handle this is to use the palette it is forcing on you. The hard way involves some hacking, but there is info on that page.

                With that page, the here, and you should be able to solve your problem.

                |V1 Virtual Display|

                Hard work often pays off over time, laziness always pays off right now.

                Comment


                • #9
                  yes you must change the palette in the ntos file .....I wound up hexing each color with a hex editor but there may be easier ways.
                  Check out my SQ Competition carputer install

                  Comment


                  • #10
                    yes zPilott I've search and found that same palette and still no go.

                    I might end up doing it that way rmjjensen.

                    Comment


                    • #11
                      Does this work properly?
                      Attached Files
                      My carputer

                      Old one

                      Comment


                      • #12
                        Will give it a try when I get home, thanx Maņana

                        Comment


                        • #14
                          Still no go, esmith13 wanna give it a try? the link for the file is in the first post.

                          This is starting to get rediculous.. now watch i'm going to go with another image and it will work.

                          Comment


                          • #15
                            Originally posted by kembond
                            Still no go, esmith13 wanna give it a try? the link for the file is in the first post.

                            This is starting to get rediculous.. now watch i'm going to go with another image and it will work.
                            w00t? What are you trying to do with it? It works for me...
                            My carputer

                            Old one

                            Comment

                            Working...
                            X