No announcement yet.

windows integrated SP2 quirks

  • Filter
  • Time
  • Show
Clear All
new posts

  • windows integrated SP2 quirks

    Ok I bet some ppl can add to this list but here is 2 things that I now have to beat with a big stick.

    1) When I install xp with integrated sp2, I dont get a standby option on shutdown, just off or restart, the shutdown icon is their, but its translucent(grayed out) and not clickable.

    Installing frodo or whatever and clicking standby / hibernate causes nothing to happen....

    2) It wont let me install my graphics card drivers, I know I'm using the NT drivers, but I could install them on XP (no integrated packs) and they worked, this machine I'm on now was done that way.

    I'm using nt drivers as no XP drivers exist, better to be buggy than not working.......

    Can I 'migrate' the drivers over? just copy them from the windows system32 directory of this machine to the other, same card in each etc

    Other wise I will have to reformat the other machine and start the process again.
    Lez, more widely known as flez1966

  • #2
    1) That's likely because ACPI wasn't enabled in the BIOS when you installed. That or you need to install motherboard-specific drivers that will enable the power management functionality (like hibernate and/or standby)

    2) I don't know. What ancient video card are you using that has no XP drivers? And aren't there drivers built into XP for that video card?
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.


    • #3
      No I have power saving turned on in bios etc, I even went back and checked an reinstalled.

      As for the gfx card, its old but toooooooo good to toss, XP has a generic driver for vga side of things, but that wont activate the tuner/VIVO side etc.

      Thanks anyway.

      I will do it the hard way, sit and install old windows, then do all the upgrades, I cant be bothered trying to rip the drivers out of one into the other.......

      Problem is I have to sit in the car to do it, and its damn cold out there!

      (no I wont run the engine, its costs fuel and I'm paying UK fuel prices!)
      Lez, more widely known as flez1966


      • #4
        right click desktop > properties > screen saver > power > hibernate tab > enable hibernation

        is that what ur after?

        not sure really..
        2005 Nissan Xtrail
        DFI 855GME-MGF - Celeron M 1.4GHz - 256Mb RAM - 200Gb SATA HDD - OPUS 150w - Xenarc 700TSV



        • #5
          Or of course it could be the computer type (device manager).

          Have a look in the Device Manager and make sure that your computer type is set correctly (ACPI Uniprocessor\Multiprocessor).

          As for not installing the old NT drivers, I wonder whether that's because of Data Execution Prevention (DEP) being enabled on your machine? (Right click My Computer, Properties, Advanced and then Performance Settings).

          Just a guess on both but worth investigating I believe.


          • #6
            Originally posted by tja
            right click desktop > properties > screen saver > power > hibernate tab > enable hibernation

            is that what ur after?

            not sure really..
            AMD XP 2600+/512MB RAM/120GB hard drive
            Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth

            -GPSSecure- - GPS Tracking
            -AltTabber2.2.2- - Handy touchscreen utility.