Announcement

Collapse
No announcement yet.

iPod stalls computer on resume from hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPod stalls computer on resume from hibernation

    Hey guys - 'd but didn't find anything ->

    Carpc specs:
    Dell Inspiron 8200 w/ 1.7GHz P4
    512 MB RAM
    20g HD
    SB Audigy 2 PCMCIA sound
    Xenarc 700TSV
    Usb Mini keyboard
    Linksys G USB nic
    Holux GR213 GPS
    40Gig ipod photo
    (everything is USB1.1, no usb 2)

    Software wise (autorun on load)->
    Windows XP + SP2 (no nlite or anything), Road Runner (11/27), iGuidance, SB Audio drivers/etc, Linksys NIC tools, StylesXP, and SAV (symantec antivirus)

    On resumes from hibernation, total time is like 15 sec (probably a little more, but I'm not too concerned with this), but...
    With the iPod plugged in, once windows loads, my lappy just freezes for like 2-3min, then comes back to life and continues as normal

    Without the iPod, once windows loads, everything is good to go.

    I've never installed iTunes, but have the latest winamp (5.12 i think) + I've had the mlpod plugin (uninstalled now).

    I thought it was RR, but whenever the ipod is gone, everything is fine (RR supports ipods, so i took off the mlpod as guino suggested)...

    I think it might be a problem where windows keeps scanning the ipod for something like the autoplay (on usb 1 maybe it takes longer), but no autoplay window pops up (I have it disabled with TweakUI)...

    Anyone have this problem or know of a work around for it? Its starting to really suck on short drives, where by the time the pc gets loaded I have 2 min till i shut down again.

    Thanks ahead of time
    -Pete

  • #2
    Any luck on this my iroad runner freezes when try to play from my ipod out of standby
    my TURBO! Altezza!

    ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

    Comment

    Working...
    X