Announcement

Collapse
No announcement yet.

Problems with USB CD Boot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with USB CD Boot

    Hey guys,

    I am having some problems booting from USB. I load the XP cd in the machine and the bios says that it is booting form CD. Then the screen comes up that says "setup is testing your..." then the screen good black and thats all she wrote I let it sit for about 20 minutes and nothing happened, the hard disk was not spinning and neither was the cd drive.

    I have a via sp12000, in an ampie case with an m1-atx, and an 80 gb hd.

    The ubs cd drive is external and I already went and got another one to make sure that it was not a drive issue. Also I am powering the drive from an extentioncord plugged into the house because I dont want power issues to cause problems while loading XP. The M1-atx is powered off the car...I have a 4g straight from the battery to a distro block in the trunk and an 8g from the dirsto to the ampie. My ground point is good and all the wiring has been checked. I got know idea why I can't install XP from this thing, and I dont really want to pull everything back out so I can use a reg CD rom (internal) to do the install...

    Any ideas?
    -Bad

  • #2
    I had to install from a internal cdrom to get it to work properly..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

    Comment


    • #3
      I loaded WinXP through a USB Pioneer DVR-K05 DVD+RW just fine. Using an MB896F motherboard. Had to set the bios to boot from USB-CDROM.
      Don't hold your farts in! They travel up your spine, into your brain, and that's where you get crappy ideas from!!!

      Comment

      Working...
      X