Announcement

Collapse
No announcement yet.

Problem with minlogon and Centrafuse

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with minlogon and Centrafuse

    I set up my carputer system just as i preferred, everything was perfect, and then i installed minlogon as a last step.

    Then, rebooted, minlogon worked, but when i tried to fire up centrafuse all the settings were gone, and the "you must enter setup" box pops up every time i start cf, unable to save the settings i make over and over again.

    Does anyone have a solution to this, or do i have to revert back to standard winlogon?

    Edit: I got centrafuse started up, but all the buttons are blank and nothing seems to work..

  • #2
    it could have something to do with Centrafuse using the logged on user account for saving settings (i.e. in Documents and Settings directory tree). minlogon runs as the Local System account.
    EWF, HORM, MinLogon on XP.

    Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
    Win Embedded Std 2011 RC
    OCZ Vertex Turbo 30GB SSD
    Lilliput 629 Transflective, WRX Screen Mount
    BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
    VoomPC 2

    Comment


    • #3
      Is this user restricted in any ways? It seems to me like everytime i try to save the settings in Centrafuse, no files are written, and the settings are not saved. Maybe Centrafuse has to be uninstalled and then installed using the System account that minlogon logs on with..?

      Anyway, what i realy am looking for is a completely black logon screen. No welcome screen (disabled), no popups saying "windows is starting up, loading preferences" or what ever it says.. Just the boot screen, a black screen during logon, and then the desktop/other shell. Is this possible without minlogon?

      Comment


      • #4
        I have the same problem. I also did a reinstall and then install the .NET 1.1.4322 Framework. With the normal XP Login (Winlogon) everything works and can install CentraFuse just fine. If i boot with Minlogon i also have the same problem with the missing buttons text and settings that have to be re-entered. When i try to install CF under System account (after the reinstall and install of .NET in Normal XP, and then applying Minlogon), i get the message that i need the .NET 1.1.4322. But is is installed already.

        Also, when i try to reinstall .NET under System Account i get a message that it can`t write to the event log.
        If you`re not first, you`re last !

        Comment


        • #5
          In a post on the Fluxmedia Forums i read that this problem occurs because on an Nlite`d system there are some xml things missing. I couldn`t find the original post where he reffered to.
          If you`re not first, you`re last !

          Comment


          • #6
            i am having this issue too, any updates?

            Comment


            • #7
              Yup, here`s an update. I got Centrafuse (4.2) and MinLogon working (on my new Core2Duo T5500 Car PC ).

              What u need to do for this to work, don`t know exactly if it is just CF4.2 that solved the problem, but what i did is the following: Install a normal XP install. DON`T USE NLITE FOR THIS. Use 2FastXP to apply all the tweaks. Tweak your XP the way u want it. Remove all the crap u don`t need and the replace Winlogon for Minlogon. This way it works fine here. I didn`t test it all the way with ACPI etc. I removed the pagefile and set PreFetch to 3 (standard).

              For some reason nLite removes some things that need XML. If these are removed CF can`t read out XML files (i think).

              That`s the way we like it .
              If you`re not first, you`re last !

              Comment

              Working...
              X