Announcement

Collapse
No announcement yet.

TinyXP Rev04 + M10k drivers = ???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TinyXP Rev04 + M10k drivers = ???

    I know others have installed the TinyXP Rev04 onto their M10k based systems, but I am trying to update my drivers using the 4in1 pack from VIA's website so I can use hibernate. I've installed the audio drivers just fine, but when I try to install the 4in1 it says that a file cannot be found. This file was found on my home PC just fine. What did you do to get it running on TinyXP Rev04?

  • #2
    Im running TinyXP beast edition on my M10k and it worked fine. I had to update my video drivers from the web but apart from that it runs fine.

    Ken
    ------
    Prepping for Trax in september
    Re-Building the whole CarPC to upgrade all the software
    Whole new boot build and moulding my screen into the dash...Again

    Comment


    • #3
      how do you do it from the web? My carPC isn't connected to the web right now. I downloaded the driver .zip file to a usb stick and transferred it.

      Comment


      • #4
        **** the 4in1 pack, just install the video, audio, lan on its own....once you install the video drivers, hibernate will be working
        [M10K][TinyXP][Roadrunner Frontend][OEM Enclosure]
        [iGmon]
        Download MP3 MixTapes

        Comment


        • #5
          Originally posted by Gearhead61
          how do you do it from the web? My carPC isn't connected to the web right now. I downloaded the driver .zip file to a usb stick and transferred it.

          that should work just as good, i posted in this thread: http://www.mp3car.com/vbulletin/showthread.php?t=64523 where i got my drivers from.

          Plus im going through a stage of rebuilding so my CarPc is sat in my house all connected to my Wifi.

          Thanks
          Ken
          ------
          Prepping for Trax in september
          Re-Building the whole CarPC to upgrade all the software
          Whole new boot build and moulding my screen into the dash...Again

          Comment

          Working...
          X