Announcement

Collapse
No announcement yet.

minlogon and external hard drives?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • minlogon and external hard drives?

    Is there a known issue here?

    I've recently reinstalled Windows in the car, and am utilizing minlogon.

    Suddenly I can't get my external HD to show up. I can go to the device manager, and when I plug the drive in, the DM refreshes, but nothing seems to have changed.

    I know the drive is good because I can plug it into my laptop and it works fine.

    Anyone have any insight by chance?

    TIA!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  • #2
    Eversince i installed minlogon I always get a load of crazy problems. My cdrom rarely shows up, usb devices tend to no show up. I dont know whats up with minlogon.
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case

    Comment


    • #3
      good to know I'm not the only person with this issue.

      Rather than giving up on it though, I'd like to at least give it a try to figure out what's going on.

      Perhaps someone else in here with more knowledge and experience can give some insight?
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        I would contact Sfrito, he seems to know his **** with minlogon and EWF
        2002 Mitsubishi Galant
        Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

        Carputer Specs:
        Via M10K
        512mb Ram
        60GB HDD
        Souund Blaster Audigy2 NX
        OPUS ITX PC Case

        Comment


        • #5
          my external HD works, but I have issues with my CD drive too. I'm not sure if that's down to minlogon or what, as I never tried it when I didnt' haev minlogon.

          will be interesting to see why!
          Current:
          [BMW E46 ///M3 Convertible]

          Previous:
          [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

          Comment


          • #6
            now that the CD rom thing is mentioned, I noticed this yesterday as well. But it's since come back. I was thinking it was just a USB issue, since I've been having issues getting USB to work on fresh installs. Now it's all working correctly, or so it seems.

            Jan Bennett
            FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

            Please post on the forums! Chances are, someone else has or will have the same questions as you!

            Comment


            • #7
              Well mine was working fo a little while then it became tempormental then it just stopped. I took minlogon out and it worked but i put minlogon back lol!
              2002 Mitsubishi Galant
              Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

              Carputer Specs:
              Via M10K
              512mb Ram
              60GB HDD
              Souund Blaster Audigy2 NX
              OPUS ITX PC Case

              Comment


              • #8
                man - I don't know what's going on.

                I had minilogon working fine. Only problem, I couldn't get the computer to shut down when I would pull my key from the ignition.

                When I pull the key out of the ignition, I go through a full shut down process. With the minlogon enabled, the computer would NOT shut down, even with the program that was linked to earlier.

                So I am using regular windows log on now, only now I've lost my touch screen! what gives!?

                it also seems that some changes wont stick too.

                I changed the sound settings to have no windows sounds, rebooted, and now I have windows sounds again....strange....really really strange...
                Jan Bennett
                FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                Please post on the forums! Chances are, someone else has or will have the same questions as you!

                Comment


                • #9
                  Yeah i forgot to mentions that my touchscreen would not work ony if it was directly connected to the usb on the mobo. I couldnt conect it to a usb hub. also each usb has to be in the same exact spot inorder for them to functioN!
                  2002 Mitsubishi Galant
                  Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

                  Carputer Specs:
                  Via M10K
                  512mb Ram
                  60GB HDD
                  Souund Blaster Audigy2 NX
                  OPUS ITX PC Case

                  Comment


                  • #10
                    Hey Red, you're just using minlogon correct? No EWF?

                    I guess I need to get up on all this minlogon stuff, I've never tried it. Maybe I will...
                    Tidder

                    Try RevFE
                    The best resurrected frontend I've ever used, period.


                    I Wish I could ban people

                    Comment


                    • #11
                      no EWF at the moment.
                      Jan Bennett
                      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                      Please post on the forums! Chances are, someone else has or will have the same questions as you!

                      Comment


                      • #12
                        there's a thread here about the ACPI call not working when minlogon is on. I have this problem, and I use suspend instead. there's a program called minlogon shutdown (or similar) on that thread, that basically intercepts a suspend call and shuts the comptuer down instead. it's been working a treat
                        Current:
                        [BMW E46 ///M3 Convertible]

                        Previous:
                        [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

                        Comment


                        • #13
                          yeah - that's the program that's causing the problem.

                          when I got rid of that program, I was finally able to shut down the computer with the key pulled from the ignition.
                          Jan Bennett
                          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                          Please post on the forums! Chances are, someone else has or will have the same questions as you!

                          Comment


                          • #14
                            I see. I had a thought about solving your external HD problem

                            In the registry, there's a bunch of keys under HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\ENUM\USB\. ..
                            each one of the Vid's in there represents a device. everytime you plug a new usb drive, it gets stored here (amongs other palces... the wonders of the windows registry!)

                            I find that ifI delete these keys (all the Vid's) then start the computer, and plug the devices one by one, it helps the recognitino process. I've solevd a couple of really bizzare cases where my ibus driver (serial port) was being mistaken for a microsoft serial mouse!! everytime my car said something on the ibus, the mouse would move!

                            anyway, try that if all else fails.
                            Current:
                            [BMW E46 ///M3 Convertible]

                            Previous:
                            [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

                            Comment


                            • #15
                              thanks for the heads up, I'll look into it.

                              However, right now, the main concern for me is getting windows to actually shut down.

                              I'm even using the Shutdown redirector.

                              I have power settings set to where the computer receives a full shut down notice.

                              "When I press the power button on my computer: Shutdown"

                              "When I press the sleep button on my computer: Shutdown"

                              I pull the key out of the ignition, and after a bit of time, the music stops playing. I can't see for sure if Windows shuts down, because I have my screen wired in to where it will turn off when I pull the key from the ignition.

                              The Amps and my Alpine processor are still on. I'm running a M1 power supply.

                              When I'm not running minlogon and I'm not running the redirector (in other words, I just use windows as normal) I can shut down fine.

                              So I'm guessing that I need to be able to see exactly what the computer is doing?
                              Jan Bennett
                              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                              Please post on the forums! Chances are, someone else has or will have the same questions as you!

                              Comment

                              Working...
                              X