Announcement

Collapse
No announcement yet.

Roadrunner runs like poop!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roadrunner runs like poop!!

    I am in somewhat of a dilema.. I am running a M10000 with 512 of ram with Windows Xp PRO Retestrak. I have done all of the Tweakhound tweeks and I tried the Minlogon tweek but I was unable to find the NTLDR at c:\.. I even got so desperate that I used the ultra ghetto windows search tool. My problem is that Roadrunner is killing the computer. The system seems to be running really fast but when I launch RR it dies to a slow crawl. I even pulled 1gb of OCZ plat ram out of my desktop and put it in there and it still put the memory usage up to 80-90% Does anyone know of any other good tweaks? Optimizations? or have I screwed up somewhere?

    Thanks,

  • #2
    NTLDR is on the root of your system drive. You need to show all files to see it in folder options
    Current:
    [BMW E46 ///M3 Convertible]

    Previous:
    [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

    Comment


    • #3
      I have it set to "Show hidden Files and folders" but still nothing 8(

      Comment


      • #4
        what about show system files? (uncheck "hide protected system files...")
        Current:
        [BMW E46 ///M3 Convertible]

        Previous:
        [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

        Comment


        • #5
          Originally posted by mk4tdi View Post
          I am in somewhat of a dilema.. I am running a M10000 with 512 of ram with Windows Xp PRO Retestrak. I have done all of the Tweakhound tweeks and I tried the Minlogon tweek but I was unable to find the NTLDR at c:\.. I even got so desperate that I used the ultra ghetto windows search tool. My problem is that Roadrunner is killing the computer. The system seems to be running really fast but when I launch RR it dies to a slow crawl. I even pulled 1gb of OCZ plat ram out of my desktop and put it in there and it still put the memory usage up to 80-90% Does anyone know of any other good tweaks? Optimizations? or have I screwed up somewhere?

          Thanks,
          Make sure you do not have a port set for XM (IN RR config) if you have no receiver installed.
          The Car 2005 Scion xB

          The Truck 2004 GMC Canyon

          Comment


          • #6
            you don't need to do anything to NTLDR to run MinLogon, but it sounds like you've got other problems that MinLogon won't fix.
            EWF, HORM, MinLogon on XP.

            Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
            Win Embedded Std 2011 RC
            OCZ Vertex Turbo 30GB SSD
            Lilliput 629 Transflective, WRX Screen Mount
            BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
            VoomPC 2

            Comment


            • #7
              i have the same problem.
              At first RR runs good, but then it gets slower and slower. and than i can't do anything anymore because it takes about 5 min for eich button to load.

              i am waiting for a solution.

              i also got 512 mb and running the epia m10000

              Comment


              • #8
                flash problem? does the logo spin very slowly? delete the logo.swf from the skin folder and see what it runs like then, aslo what is your CPU % at?
                Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
                PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
                Toys:K8055 relay board, Elmscan OBDII

                Type-R Mini

                Comment


                • #9
                  no, the logo does work properly. It does not stutter or something like that it goes smooth.
                  only the buttons do respond 5 min later and loading next song takes an hour the jump to the next song. These kind of things.

                  Comment


                  • #10
                    press ctrl-shift-esc and see what process is hogging things up
                    Current:
                    [BMW E46 ///M3 Convertible]

                    Previous:
                    [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

                    Comment


                    • #11
                      there are 3 apps that run with big amount of memory.

                      explorer.exe takes 13.000 kB
                      SAVservice.exe takes 34.000kB
                      svchost.exe takes 17.000kB
                      RR.exe takes 17.000kB

                      the rest are very small ones

                      Comment


                      • #12
                        i se that SAVservice.exe is my sofos virusscanner.
                        Should i remove it from my hd?

                        Comment


                        • #13
                          not just memory, it's the amount of cpu cycles that is more important. (cpu %)

                          my guess is that the virus checker is not doing you any favours. It always takes cpu clocks to have one running. and if you're transferring all your files via your home pc only, then you probably don't need it.
                          Current:
                          [BMW E46 ///M3 Convertible]

                          Previous:
                          [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

                          Comment


                          • #14
                            removed it, and done this http://www.tweakhound.com/xp/xptweaks/supertweaks1.htm tweak level3 also, but it still uses 100% cpu cycles and gets stuck after a while...

                            Comment


                            • #15
                              does anyone knows wat i must do so i can work with this normally without my cpu running at 100% cpu cycles???

                              Comment

                              Working...
                              X