Announcement

Collapse
No announcement yet.

Problem with menu

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with menu

    Hi all.
    I installed FD in a 2nd PC.
    When i run the installer, a message appeared but i cant remember what it was saying......... Something about VB??? Then it seemed that the PC got some updates for this (for VB???) VERY quickly...
    When i opened FD, the menu had a white space at the lower end, and it seemed that i couldn't click directly on the icons...
    For example, if i want to click "next", i have to click UNDER the "next" icon and NOT on the icon....
    I wish i made you understand....
    Anybody any idea what it could be???
    I uninstalled FD and reinstalled it, restarted the PC but again the same....
    I am not on this PC now, but i will try to show you how is the menu at the PC with the problem (win xp pro sp2 english, updates disabled):

    Attached Files

  • #2
    up...

    Comment


    • #3
      Do you have windows set to use a larger dpi?

      If your not sure right click on the desktop then click properties

      then the display tab and click advance you should see it say DPI if it's not set to normal (96dpi) set it to this and see if that fixes it.
      CarPC Status:
      GPS: 99%
      Hardware: 99%
      Software: 92%
      Case Install: 99.9%
      Dash Install: 100%
      Car Install: 72%

      Comment


      • #4
        Thanks NIN^NIN! You were right.
        I changed the dpi to normal and the menu is ok.
        But does this mean that i HAVE to use normal dpi?...
        The fonts in the PC look small.... (17", 1024X768).

        P.S. Sorry for late reply, but i wasn't here for about 8 days...

        Comment


        • #5
          I too am using a larger DPI (1400x1050 laptop with 15" screen). It would be nice if Freedrive could handle different DPI settings.
          '94 Mazda T3500 Bus, Lilliput 7", Mouse GPS, 1GHz TC1100 Tablet PC, Inverter, HUGE Spare battery, Smart Charger, Road Runner, FreeDrive.

          Comment


          • #6
            That is most likely a Destinator SDK rather than a FreeDrive issue so there's nothing that can actually be done :P
            Lilliput 7" TS TFT, ASRock K7VM2, Duron 1,3 GHz, 512 MB DDR RAM, 30 GB Seagate HDD @ 5.400 rpm, WLAN w/ 500mW booster, Toshiba Slimline DVD-ROM Drive, D-Link USB Radio

            Download the German Voicepack 1.0 for FreeDrive now!

            Comment

            Working...
            X