Announcement

Collapse
No announcement yet.

Speed Cam / Speedo Bugs / Comments v0.9 ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speed Cam / Speedo Bugs / Comments v0.9 ?

    CDR / Gobby - some comments... not sure if they are bugs or what..

    Going past a number of SPECs cams on the M6 ( just before Preston ) it beeps on the first one but ignores any more after that.

    They are defo there cause they are shown on the map.

    ( This is a comment ) also I think its hard to tell which direction that screen refers to ... I'd rather see one arrow if its one dir and two if that camera works both ways... just quicker to follow.

    Also the speedo out put on MC2... the calibration gets worse the faster I go so that at one point it was showing 130+ - As I said on the MC thred I've checked everthing and the position looks right on the map. Only thought I have is that it is a new 32 sat NMEA type GPS.

    Terran
    My Project Site

  • #2
    Hi fella, the arrows on the speedcam alert are to set the direction of the camera.. so if its pointing the opposite way and the alert comes up, just press the down (red) but, and it will save its direction. So next time you go down the same bit of road it wont alert you as theres no need to. I do know about this calibration on the MC2.0, will look at fixing it when I get some time.

    Cheers
    CdR
    Follow me on Twitter

    http://www.FreeICE.co.uk

    Comment


    • #3
      It does alert you though, well at least mine does, every time
      My Nissan 200SX @ Silverstone
      NOW SADLY WRITTEN OFF!

      My Car's spec list + pics

      Stealth CarPC fab'ing...

      Comment


      • #4
        Originally posted by ShawJohn
        It does alert you though, well at least mine does, every time
        Not in the case of these it did not.

        Terran
        My Project Site

        Comment


        • #5
          How do you import speedcams from radarfalle.de?

          Whats wrong with this dataset?
          Code:
          Type,Longitude,Latitude,Name,Speed
          "MANUAL","9.56306","47.21236","2514","50"
          "MANUAL","9.55903","47.20981","2516","50"
          "MANUAL","9.50856","47.16389","2586","0"
          "MANUAL","9.54306","47.19861","2762","0"
          I always get an error if i import CSVs like that in FreeDrive 1.0.

          Comment

          Working...
          X