Announcement

Collapse
No announcement yet.

going back to 0.9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • going back to 0.9

    ive just reinstalled 0.9 as version 1 was running a hell of alot slower. espeicaly with menu's even with fade effects off the menus would take about 2 secs to show and then flash on and off a few times before they decided to stay up

    but something i noticed is the poi icons are shown on the 3D map in 0.9 but in version 1 i dont remeber seing anything.
    View My Blog


    Click for 2GB FREE on-line storage!

  • #2
    have a try with this. It's posted over at the FD forum
    http://www.freedrive.co.uk/update/170306.zip
    The road is long but we are getting there.

    Comment


    • #3
      i had that installed
      it did improve the laoding time but not alot else from what i could see.
      View My Blog


      Click for 2GB FREE on-line storage!

      Comment


      • #4
        just posted a update.. see how you go with that :-)

        CdR
        Follow me on Twitter

        http://www.FreeICE.co.uk

        Comment


        • #5
          I'm having a problem with the OSK and Greek fonts not showing up correctly, so until that is solved I'm also going back to 0.9 which worked great.
          The road is long but we are getting there.

          Comment


          • #6
            Originally posted by CdRsKuLL
            just posted a update.. see how you go with that :-)

            CdR
            ok i will try this

            thanks
            View My Blog


            Click for 2GB FREE on-line storage!

            Comment


            • #7
              how new is this update?
              i already tried the update on ur page a while ago with no luck

              but this one seems to be working a little faster

              i think my faith in version 1 is being restored
              View My Blog


              Click for 2GB FREE on-line storage!

              Comment

              Working...
              X