Announcement

Collapse
No announcement yet.

Error Type 9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Type 9

    I am getting Runtime Error Type 9 when I get about 100yds from a destination when using FD to route me somewhere...

    Not seen this before
    My Nissan 200SX @ Silverstone
    NOW SADLY WRITTEN OFF!

    My Car's spec list + pics

    Stealth CarPC fab'ing...

  • #2
    Originally posted by ShawJohn
    I am getting Runtime Error Type 9 when I get about 100yds from a destination when using FD to route me somewhere...

    Not seen this before
    Almost the same here

    I get error type 5 when I arrive at the destination.

    I'm running FD v0.8. I don't know wether the problem is solved in v0.9, I didn't try it yet
    Hardware: Via Epia M10000, 512MB DDR RAM, 3,5" 40 Gig HD, slimline DVD-ROM & CD-R/RW, M1-ATX (PSU).
    Software: Roadrunner, Mapmonkey/Freedrive

    My Car PC project
    FD & MM voices

    Comment


    • #3
      I tried the new version (v0.9) and the problem is solved. The new problem is that when I arrive at the destination, the volume mutes for 3 seconds. A few seconds after the volume is restored to the original volume the voice says that I'm arrived at the destination. Can this be solved?

      Where can I change the muting options (volume % and duration in seconds)
      Hardware: Via Epia M10000, 512MB DDR RAM, 3,5" 40 Gig HD, slimline DVD-ROM & CD-R/RW, M1-ATX (PSU).
      Software: Roadrunner, Mapmonkey/Freedrive

      My Car PC project
      FD & MM voices

      Comment

      Working...
      X