Announcement

Collapse
No announcement yet.

Help MP3 file name mix up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help MP3 file name mix up

    Here's an interesting problem,
    When I sync my music folders, it would seem that on the odd occasion the files copy but each one has the wrong file name, they all have the name of the next one in the queue.

    For example,
    a.mp3 b.mp3 and c.mp3
    sometimes copy as
    b.mp3 c.mp3 and some other song I have in my collection.mp3 (which remove the original)

    This happens completely at random and makes no sense, the files are fine on the server.
    Am I the only one?

    FYI I'm using a Netgear Wireless Gateway, Netgear PCI, Epia M10000 and WinXP
    Mazda 323F
    Lilliput 7in
    Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

  • #2
    Originally posted by danl
    Here's an interesting problem,
    When I sync my music folders, it would seem that on the odd occasion the files copy but each one has the wrong file name, they all have the name of the next one in the queue.

    For example,
    a.mp3 b.mp3 and c.mp3
    sometimes copy as
    b.mp3 c.mp3 and some other song I have in my collection.mp3 (which remove the original)

    This happens completely at random and makes no sense, the files are fine on the server.
    Am I the only one?

    FYI I'm using a Netgear Wireless Gateway, Netgear PCI, Epia M10000 and WinXP
    I've not had that reported by anyone. You say random - it doesn't happen with every sync?
    EZSync - http://www.richmet.com/ezsync

    Comment


    • #3
      No, that's the odd bit, I can totally live with it, I just need to delete the messed up files and they resync ok. I'd say that in the last 2 weeks it's happened about 3 times with a sync every day.
      I was wondering if it was something to do with my wireless network and therefore unique to me but I can copy other files and VNC to the carpc.
      Mazda 323F
      Lilliput 7in
      Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

      Comment


      • #4
        Originally posted by danl
        No, that's the odd bit, I can totally live with it, I just need to delete the messed up files and they resync ok. I'd say that in the last 2 weeks it's happened about 3 times with a sync every day.
        I was wondering if it was something to do with my wireless network and therefore unique to me but I can copy other files and VNC to the carpc.
        It doesn't sound like it is caused by your wireless network. I'd say the most likely cause is a software fault, however I have absolutely no idea how it might be induced; especially if it doesn't do it every time. Weird.

        If you notice anything you think might be significant, let me know. As soon as I can reproduce it I can fix it.

        Ric.
        EZSync - http://www.richmet.com/ezsync

        Comment


        • #5
          It happened again but this time it has synced a music track in my music folder and copied it to my radio folder that I've set up as an additional sync. It's a radio recording and it's got the correct file name and ID3 Tag and it's definately a radio track on the server but it's copied a new song that I've just added to the Music Folder!

          ... if that makes sense.
          Mazda 323F
          Lilliput 7in
          Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

          Comment


          • #6
            Originally posted by danl
            ... if that makes sense.
            Nah, I'm not following that example too well.

            Outline what files were on your server and where, and what files were on the client and where before the sync. And then again after the sync. Might show better what is happening.

            You're not using FrodoPlayer support are you?

            Ric.
            EZSync - http://www.richmet.com/ezsync

            Comment


            • #7
              Ive had something similar happen but thought it was MediaEngine's database getting messed up. I will try and replicate the error my end and let you know
              Quenchmaster
              -----------------------------------------------
              CarPC

              Current Project 1: Advanced Startup/Shutdown controler V2 - Using Atmel AVR
              Current Project 2: Kenwood IR remote Decoder
              Current Project 3: Kenwood Disk Changer Controler

              Comment


              • #8
                I have had the same problem several times today. I am transferring MPG files and it is putting the wrong contents into the file. Sometimes it will put an mp3 file from a different directory into and MPG file name.

                Could it be something to do the the re-start after network is lost? My network keeps dropping out and the sync has to then resume.

                Also, I often, but not always get a file resent, even when it is not needed.

                Any ideas?
                Happiness is not about wanting what you have, but having what you want. ;o)

                CARPUTER Status
                LCD: K301 (returned!)
                Nano ITX NL10000, 512MB RAM, DVD/CDRW
                M2 ATX

                Comment


                • #9
                  I am now certain that it is related to the network dropping out during a sync.

                  Perhaps there is an index messed up in the program when it tries to determine where to re-start a download?

                  It works fine if the network doesn't drop out though.
                  Happiness is not about wanting what you have, but having what you want. ;o)

                  CARPUTER Status
                  LCD: K301 (returned!)
                  Nano ITX NL10000, 512MB RAM, DVD/CDRW
                  M2 ATX

                  Comment


                  • #10
                    Originally posted by GizmoB73
                    I am now certain that it is related to the network dropping out during a sync.

                    Perhaps there is an index messed up in the program when it tries to determine where to re-start a download?

                    It works fine if the network doesn't drop out though.
                    Thanks for that info I'll have a poke around to see what effects it could have.
                    EZSync - http://www.richmet.com/ezsync

                    Comment


                    • #11
                      And I was beginning to think it was just me.
                      It's not done it for the last week or so, I'll try a little test sync and move the car, see if it's ok after the network drop.

                      - No I'm not using Frodoplayer -
                      Mazda 323F
                      Lilliput 7in
                      Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

                      Comment


                      • #12
                        OK the good news is I just reproduced this fault - thanks to all for the feedback. All I've gotta do now is find out why it happens.

                        Ric.
                        EZSync - http://www.richmet.com/ezsync

                        Comment


                        • #13
                          Originally posted by ric355
                          OK the good news is I just reproduced this fault - thanks to all for the feedback. All I've gotta do now is find out why it happens.

                          Ric.
                          Ric just a little more info. I hope that it will help you track down the problem.

                          I have also found that in some cases, it has produced a file that not only has the wrong filename, but also consists of two halves of different files. e.g. the start of one file and the end of another.

                          Happy hunting.
                          Happiness is not about wanting what you have, but having what you want. ;o)

                          CARPUTER Status
                          LCD: K301 (returned!)
                          Nano ITX NL10000, 512MB RAM, DVD/CDRW
                          M2 ATX

                          Comment


                          • #14
                            Originally posted by GizmoB73
                            Ric just a little more info. I hope that it will help you track down the problem.

                            I have also found that in some cases, it has produced a file that not only has the wrong filename, but also consists of two halves of different files. e.g. the start of one file and the end of another.

                            Happy hunting.
                            Thanks for everyone's help on this. I have now fixed it.
                            EZSync - http://www.richmet.com/ezsync

                            Comment


                            • #15
                              Originally posted by ric355
                              Thanks for everyone's help on this. I have now fixed it.
                              That's great news. When will it be released, and will it use the Auto-Update for the client?
                              Happiness is not about wanting what you have, but having what you want. ;o)

                              CARPUTER Status
                              LCD: K301 (returned!)
                              Nano ITX NL10000, 512MB RAM, DVD/CDRW
                              M2 ATX

                              Comment

                              Working...
                              X