Announcement

Collapse
No announcement yet.

ezsync wont connect to server if dial connection established.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ezsync wont connect to server if dial connection established.

    Have a little problem and wanted to know if anyone can come up with a solution. I recently added a cell phone for full time internet connection. Since i've done that ezsync doesnt connect to the server unless i first disconnect that dial-up connection. I know ezsync finds the server, the client screen pops up and the status light turns yellow, but it wont turn green until i disconnect the dial-up. Is there anything i can do to fix this?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  • #2
    Originally posted by Sonicxtacy02
    Have a little problem and wanted to know if anyone can come up with a solution. I recently added a cell phone for full time internet connection. Since i've done that ezsync doesnt connect to the server unless i first disconnect that dial-up connection. I know ezsync finds the server, the client screen pops up and the status light turns yellow, but it wont turn green until i disconnect the dial-up. Is there anything i can do to fix this?
    It's only found the server if it reports a successful ping. My suspicion is that once you're dialled up you've somehow lost the route to your server - maybe because the default gateway has changed once the internet connection is up.

    You could try setting up a static route? Bit beyond my knowledge of IP to be honest!
    EZSync - http://www.richmet.com/ezsync

    Comment

    Working...
    X