Announcement

Collapse
No announcement yet.

1.94: Frodoplayer support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.94: Frodoplayer support

    Hi,

    when you only enable Frodosupport.. but you do not specify the FrodoDatabase link.. it will only sync the same file over and over again.. getting disconnected everytime at the end of the file...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  • #2
    Where did yoo get 1.94? I checked his site the other day ans I didn't see any link. (is this only for beta testers? and if so I would like to be one )

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Originally posted by bgoodman
    We're an international forum, post in whatever langauge you like.

    Comment


    • #3
      1.94 is in fact the beta version..... there is a link on how to sign up to become a beta tester
      Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

      Comment


      • #4
        Got it.

        Thanks.
        RexBruMet Skin for FrodoPlayer

        Nissan Aux-in MOD


        Originally posted by bgoodman
        We're an international forum, post in whatever langauge you like.

        Comment


        • #5
          Originally posted by strohj
          Hi,

          when you only enable Frodosupport.. but you do not specify the FrodoDatabase link.. it will only sync the same file over and over again.. getting disconnected everytime at the end of the file...
          This is because the database open fails, but it still tries to write the entries when it syncs up. If a critical such as this occurs during syncing, then sync is terminated.

          I've changed it to disable FrodoPlayer support if the database is not specified or is not able to be opened for any reason. A log message will be displayed on the client window in this instance.

          Thanks, Ric.
          EZSync - http://www.richmet.com/ezsync

          Comment


          • #6
            Can you make it look in the default folder for frodoplayer to find the database.. and if it doesnt find it then.. it will ask you to point to it?

            that way you have all bases covered..
            Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

            Comment


            • #7
              Originally posted by strohj
              Can you make it look in the default folder for frodoplayer to find the database.. and if it doesnt find it then.. it will ask you to point to it?

              that way you have all bases covered..
              Sure, I will look into it.
              EZSync - http://www.richmet.com/ezsync

              Comment


              • #8
                I have been using EZSync with frodoplayer support to sync up all the changes in my songs.. BUT after finishing the Sync.. if I close frodoplayer and open it back up I dont see any changes to the database...

                when I update the database in frodoplayer itself.. It will update the changes in the files...

                I am using Frodo 1.10

                so I dont know if this is a issue with EZSync.. or a problem with Frodo 1.10...
                Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

                Comment


                • #9
                  Originally posted by strohj
                  I have been using EZSync with frodoplayer support to sync up all the changes in my songs.. BUT after finishing the Sync.. if I close frodoplayer and open it back up I dont see any changes to the database...

                  when I update the database in frodoplayer itself.. It will update the changes in the files...

                  I am using Frodo 1.10

                  so I dont know if this is a issue with EZSync.. or a problem with Frodo 1.10...
                  I only ever tested it with FP 1.09, in which it worked fine. TBH I was considering removing the FP support because I can't guarantee something won't change in future FP versions (which is probably what has happened here). I have to say I don't bother to use this functionality myself, even though I use FP!

                  Ric.
                  EZSync - http://www.richmet.com/ezsync

                  Comment


                  • #10
                    I was just testing it because it was there... in fp 1.10 it is fast enough to sync the database so its not a big issue
                    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

                    Comment

                    Working...
                    X