Announcement

Collapse
No announcement yet.

Phoco and BT carkit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phoco and BT carkit

    This is my case.
    I have a Parrot BT carkit already inside the car.
    As a phone I use a Sony Ericsson K600i. Now the issue.

    Using phonecontrol I can start a call by pressing a name from my phonebook on the screen.
    Phone starts to call, and at the end connection is made.
    Now the problem.

    When I made a call using Phonecontrol, the sound doenst go through the carkit.
    I have to pick up the phone to hear something.
    If I start the call form the phone it self the carkit takes it over as soon as connection is made.

    I now that it must be possible to start the call using Phonecontrol and hear the conversation through the carkit because it did work together whit a K800i

    Before I go and buy an other phone , can someone tell me if the K600i is able to do what I want , and if so how tho I have to configurate everything to make it work?
    Gods right foot!!

    Renault Grand Espace 3.5 V6

  • #2
    Originally posted by seninha View Post
    This is my case.
    I have a Parrot BT carkit already inside the car.
    As a phone I use a Sony Ericsson K600i. Now the issue.

    Using phonecontrol I can start a call by pressing a name from my phonebook on the screen.
    Phone starts to call, and at the end connection is made.
    Now the problem.

    When I made a call using Phonecontrol, the sound doenst go through the carkit.
    I have to pick up the phone to hear something.
    If I start the call form the phone it self the carkit takes it over as soon as connection is made.

    I now that it must be possible to start the call using Phonecontrol and hear the conversation through the carkit because it did work together whit a K800i

    Before I go and buy an other phone , can someone tell me if the K600i is able to do what I want , and if so how tho I have to configurate everything to make it work?
    While when phoco is connected to your phone it should be connected to the headset service on the phone itself, if it works ok when you start the call from the phone i would run the wizard to setup the phone again, and I believe there is an option which says connect headset for each call or always connected

    Try it 'always connected' and see if that makes a difference
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...

    Comment

    Working...
    X