No announcement yet.

Searched and Tried everything Reverting for help....

  • Filter
  • Time
  • Show
Clear All
new posts

  • Searched and Tried everything Reverting for help....

    I have tried EVERYTHING.....gone through ALL the threads and tried everything on the Phone Control I am reverting to you guys for help...

    I have a Moto V600 Phone. I have a Kensington Bluetooth Adaptor and a FRESH install of Windows XP with SP2.

    I have done the Widomm 3.0 Install per a post here and my phone connects with the PC perfectly I can recieve calls and make calls and use the PC as a headset.

    Now I install PhoneControl and check my dialup networking for the correct COM port and put that Com Port into Phone Control. The first time I start Phone COntrol it tells me that "Communication timeout! Please make sure, that port isn't in use!" I can't see that anything else is in use by that COM port. Then each time after that Phone Control will start but doesn't connect to anything....Just opens and I am not able to do anything.

    I am attaching a copy of my LOG file to see if anyone could help I have tried as much as I can think of....Please help.....
    Attached Files

  • #2
    Sure your phone is on COM4 as it says ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!


    • #3
      Yeah I followed the instructions in zorro's website to find the com using the dial up networking and that is what it says. So I set up Phone COntrol with that COM and made sure that is what was put in the Phonectrl.config file.


      • #4
        Sometimes the operators disable the Dial-Up feature for some reason. You may check that.
        Skinning to go... VisualDesigner2!


        • #5
          I tried disabling the Dial up feature and that didn't work either. How are some of you getting the Motorolla V600 working..........


          • #6
            i know this thread is kinda dead, but after i installed widcomm4 (didnt try before hand) i installed phonecontrol and right away everything works....except for some reason the motorola wont let you use computer as a modem and a headset, so i can make calls with phone control, but not talk through the computer.

            One note, if i click sms, then press cancel i get an error...

   v300 works great with phone control too...just uses the cable instead of bluetooth of course
            PC Components:
            Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
            My work log