Announcement

Collapse
No announcement yet.

auto-answer problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • auto-answer problem

    I have t630 + Dlink bt120 dongle with WinXp sp2.
    I don't understand why when arrive a call automatically the bluetooth audiogataway answer.

    It's a t630 configuration problem or configuration bluetooth software?

    Thanks

  • #2
    If you have SP2 only, you won't get any audio connection cause these profiles are not supported by XP yet. You need to install the Widcomm drivers.

    Do search and you'll find all the answers.
    Skinning to go... VisualDesigner2!

    Comment


    • #3
      Originally posted by zorro
      If you have SP2 only, you won't get any audio connection cause these profiles are not supported by XP yet. You need to install the Widcomm drivers.

      Do search and you'll find all the answers.
      In fact, I have installed Widcomm 3 driver and all works correctly.
      Except as I have written the incoming calls answers in automatic.

      My question is if the problem is in phone or bluetooth driver configuration?
      Thanks

      Comment


      • #4
        Open the Bluetooth Neighborhood, select the Headset Profile, tick the "Secure connection" and also tick the "Visual" and "Audio" notification.

        With this, you'll get a "Bubble info" whenever a call comes in. Click the Bubble and you'll get another dialog where you can "Accept" or "Decline/Reject" the call.

        There is no option to control this from within PhoCo.
        Skinning to go... VisualDesigner2!

        Comment


        • #5
          Originally posted by zorro
          Open the Bluetooth Neighborhood, select the Headset Profile, tick the "Secure connection" and also tick the "Visual" and "Audio" notification.

          With this, you'll get a "Bubble info" whenever a call comes in. Click the Bubble and you'll get another dialog where you can "Accept" or "Decline/Reject" the call.

          There is no option to control this from within PhoCo.
          How long do you get before the call is answered automatically?

          Also...is it easy to load the Widcoom 3 drivers?...or is it like Loading the Widcomm 4 drivers?...a PITA

          Where do i get the Widcomm 3 drivers?

          Thanks

          vintageb3
          M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

          Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

          Comment


          • #6
            Originally posted by vintageb3
            How long do you get before the call is answered automatically?

            Also...is it easy to load the Widcoom 3 drivers?...or is it like Loading the Widcomm 4 drivers?...a PITA

            Where do i get the Widcomm 3 drivers?

            Thanks

            vintageb3
            The process to install Widcomm 3 drivers it's exactly the same.

            The original Thread, process and link was for version 3. When version 4 become available, the autor just edited the thread.
            Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
            Status -->
            Lilliput Installed (not indash yet..)
            BraveCar 2.5

            Comment


            • #7
              Originally posted by Bravellir
              The process to install Widcomm 3 drivers it's exactly the same.

              The original Thread, process and link was for version 3. When version 4 become available, the autor just edited the thread.
              Thanks...I'm going to have to try and load version 4...noy joy with current drivers.

              Thanks

              vintageb3
              M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

              Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

              Comment


              • #8
                Widcomm 4

                Thats right guys

                Its my post! Just check out Post number 1 and that explains the update!

                The process for 4 is exactly the same as 3! If you have 3 already installed just run the files from the post and it will update 3...then patch it as per instructions in the thread!

                Any probs post there and i will try and help! Please dont bother Zorro with this! He has enough to deal with!

                Good Luck!
                Chilli_P

                Epia 800 > 3.5" 30GB HD > Teac Slim CD > BU-303 GPS > Safecom Bluetooth > WiFi > Xenarc 700TSV > Opus 150

                Current Status:Installed - tweaking

                Want Widcomm 4?

                Comment


                • #9
                  Originally posted by zorro
                  There is no option to control this from within PhoCo.

                  sorry to sound like a newb, im just getting into all the neat software and projects on this board, but after reading through the threads on PhoCo, you say that auto accept is a function of a bluetooth drivers and cannot be controlled by PhoCo. is it possible eventually or there will never be support for it? right now i dont even have a bluetooth phone but i plan on getting a sony erricson T637.
                  thanks

                  edit: maybe im just misunderstanding. once you configure can you accept/reject within PhoCo?
                  Mazdaspeed Car Computer
                  gotta redo it all

                  Comment


                  • #10
                    It probably never will cause it'll demand using the SDK which is too expensive.

                    To make that clear: This behaviour is only if you use your PC as a Headset replacement. If you don't do that, there is no problem accepting/rejecting calls.
                    Skinning to go... VisualDesigner2!

                    Comment


                    • #11
                      ok thank you for your reply
                      Mazdaspeed Car Computer
                      gotta redo it all

                      Comment


                      • #12
                        I know this is an old thread however has anybody ever found a work around for the auto answer senario? I would like to use my PC as my headset but I don't want it to automatically answer my calls. Thanks.

                        Comment


                        • #13
                          I have spend the last 48 hours scratching my head on this one.

                          Reading all the resources I could find.
                          I tried the following widcomm versions: 1100,1200,1700,2400,3600,4200
                          Every conceivable registry setting.

                          I am happy to say I finally figured it out for my HTC Touch with WM6

                          Here is the excerpt from the manual that helped me figure it out.
                          Auto Answer
                          Provide options to set how quickly incoming calls are automatically answered during hands-free operation. Choose options as 3, 4, 6, 8, or 10 seconds). Choose Never to disable this option. However, these settings do not apply when the ring type is Silent.

                          Red being the important part. I put my phone on normal mode for the ringtone, and what do you know! It now waits for me to accept the call!

                          Comment

                          Working...
                          X