Announcement

Collapse
No announcement yet.

Unable to start headset service

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to start headset service

    I installed the widcomm 4 drivers (properly i think). But when i try to enable the Headset service via "My Bluetooth places\My devices\" i get this error: "Local service failed - Error code : The operation could not be completed. The error was 0x81000015". Because it wont start my phone (Nokia 6600) sees my pc as a pc and not as a headset. So i will not be able to use PhoneControl properly. The other bluetooth service that could not be started is Audio gateway. The rest will start ok.

    Is there a solution to fix this? I have installed XP with nlite with minimum stuff, perhaps i need something more.

  • #2
    I assume no one ever experienced the problem. Perhaps anyone has a thought about the problem that causes this error?

    Comment


    • #3
      1. PhoCo and the Headset are separate - they don't need each other.
      2. If you throw out things of your OS and you get "Local service failed", you bet there is something missing.
      Skinning to go... VisualDesigner2!

      Comment


      • #4
        Well, i can call with PhoCo, but i have to use the phone to 'communicate' and not using the pc as a headset, so i thought it was because the service Headset isnt started. PhoCo only initiate the call.

        Am i wrong?

        Comment


        • #5
          Originally posted by Goddy
          PhoCo only initiate the call.

          Am i wrong?
          No, you're right.
          Skinning to go... VisualDesigner2!

          Comment

          Working...
          X