Announcement

Collapse
No announcement yet.

Slow Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow Problem

    Hello.
    I got a Via EpiaM with 256 Ram Windows xp pro.
    When I starts a PhoneControl it takes like evere to start it, and whne I want to use it is very slow. I mean very very slow.
    Is it a PC whitch is to slow or is there any configuration problem?
    Project done in: [####################] - 85%
    - Custom center console
    - Custom trunk
    Se my project here

  • #2
    I run it on similar config and its running fine, GUI response time is blistering (considering .NET). One observation: I was seeing general slowdown of computer when I was using Billionton USB BT adaptor. After swapping it w. some other brand (dont remember name, sorry) it all works fine. But in this case, slowdown could be seen in any aspect of Windows behavior, not only in PhoCo. However, PhoCo was slowest piece of my setup (well it used BT connection afterall).

    Comment


    • #3
      mine runs pretty slow also..
      there seems to be alot of image fading that makes it slow
      View My Blog


      Click for 2GB FREE on-line storage!

      Comment


      • #4
        Originally posted by djmickyg
        mine runs pretty slow also..
        there seems to be alot of image fading that makes it slow
        yes it looks sow.

        I got olso the same problem with Centrafuse, but Frodoplayer works great...
        Project done in: [####################] - 85%
        - Custom center console
        - Custom trunk
        Se my project here

        Comment


        • #5
          Yes, it's a combination of .NET, a lot of graphics and a not really fast graphics card onboard the Epia.
          I've optimized it a bit in 1.4 but don't expect an performance hype. In 1.4 you're also able to turn off fading (which truly is a ***** on Epia Mainboards).

          The starting is another thing. PhoCo has to do a lot of threads while loading. The slowest part is the serial commnication.
          In 1.4 you'll have at least a feedback what's gonig on through the new Splash screen (but it's not any faster )
          In such cases I prefer rather to use Hybernate then a Shutdown.
          Skinning to go... VisualDesigner2!

          Comment


          • #6
            aha... Cloud you make a stap by step guid to get PC to work as fast as it can on Via M1000?

            I am sute that many users is asking the same question...
            Project done in: [####################] - 85%
            - Custom center console
            - Custom trunk
            Se my project here

            Comment


            • #7
              Here we go:

              1st step: Wait for release on 1.4
              Skinning to go... VisualDesigner2!

              Comment


              • #8
                OW! hehehe I am to tired now..

                I thought 1.4 was released.... :roll
                Project done in: [####################] - 85%
                - Custom center console
                - Custom trunk
                Se my project here

                Comment


                • #9
                  Not yet. What you may have is a Beta for Centrafuse.
                  Skinning to go... VisualDesigner2!

                  Comment


                  • #10
                    Originally posted by zorro
                    Yes, it's a combination of .NET, a lot of graphics and a not really fast graphics card onboard the Epia. I've optimized it a bit in 1.4 but don't expect an performance hype. In 1.4 you're also able to turn off fading (which truly is a ***** on Epia Mainboards).

                    The starting is another thing. PhoCo has to do a lot of threads while loading. The slowest part is the serial commnication. In 1.4 you'll have at least a feedback what's gonig on through the new Splash screen (but it's not any faster ) In such cases I prefer rather to use Hybernate then a Shutdown...
                    Wait for release on 1.4
                    Ok, v1.4 is out and I'd like some tips on improving performance on the Epia (I couldn't find anything on "fading" or what it does in the help file). Actually, I'd also like a way to hide the splash screen (it takes so long to run when I'm trying to show someone my carpc and I'd probably not use the phone immediately anyway).
                    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

                    Comment


                    • #11
                      Set AllowTransparency to False (MainWindow section).

                      Splash screen is not hideable (btw. it doesn't take any shorter not showing it)
                      Skinning to go... VisualDesigner2!

                      Comment

                      Working...
                      X