Announcement

Collapse
No announcement yet.

Voice Gateway

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voice Gateway

    Anyone know how to connect the voice gateway on startup of phonecontrol?

  • #2
    Ok so on reading the FAQ again (properly) zorro notes the following:

    "Another thing is using the CarPC as a Headset. This feature is not a part of PhoCo it's a part of the Bluetooth-Stack (i.e. Widcomm) you use (in fact, you don't need PhoCo for that).
    For now, this behavior can be switched on but it can't be controlled. The side effect on this is: If you switch it on, calls will be connected automatically without user interaction."

    From what I have found the calls now wait until you confirm either reject or answer incoming call?

    My question to Zorro is will you be supporting the headset feature to connect on startup of Phone Control in a future release or is it something that is just not possible?

    Cheers

    Comment


    • #3
      Right, this is the behaviour on Widcomm 3 / 4.

      I'm not sure whether you need PhoCo to switch it on at startup. I figured that it connects automaticaly when you have set up your phone properly on the first incoming call.
      Skinning to go... VisualDesigner2!

      Comment


      • #4
        Originally posted by zorro
        Right, this is the behaviour on Widcomm 3 / 4.

        I'm not sure whether you need PhoCo to switch it on at startup. I figured that it connects automaticaly when you have set up your phone properly on the first incoming call.
        Im not sure how its possible to configure on the first incoming call! I have tried calling to my mobile and trying different things but nothing seems to work!
        I have the Sony Ericsson k700i. This is pretty frustrating because everything else works perfectly apart from activation of the voice gateway on startup!

        Any ideas?

        Comment


        • #5
          Make sure that your Headset profile (from the "Local Services") is started automatically.
          My settings for (local) Headset are: Automatic start = on , Secure connection = on, Visual notification = on
          Skinning to go... VisualDesigner2!

          Comment


          • #6
            Hi Zorro,

            I've not managed to get my SE630 to use the BT connection as a headset, and I'm sure I must have missed something somewhere, I have widcomm 1.4 drivers and audio gateway and headset profile are enabled on the pc and headset on the phone is set as you suggested above. Any ideas?
            ....Yes, I know it has a stupid name, those crazy Japanese!

            Comment


            • #7
              Did you tell your phone to see the PC as a Headset device?

              Go into the Connectivity->Bluetooth->Handsfree menu and let the phone do it's search.
              Skinning to go... VisualDesigner2!

              Comment


              • #8
                That's the annoying thing, it just searches and can't find
                ....Yes, I know it has a stupid name, those crazy Japanese!

                Comment


                • #9
                  Then go to "My devices", select the PC, go to "Service list" and refresh it.
                  Skinning to go... VisualDesigner2!

                  Comment


                  • #10
                    T39m

                    First, thank you Zoran for super software and great support.

                    I have T39 (R4A008) + Dlink BT120 (B4) with Widcomm 4.0.1.700 on Xp SP2
                    T39 works fine with PhoneControl (1.4.1797.30264) with either DRS-10 cable or BT

                    My local Headset Profile has "Secure connection" and also "Visual" and "Audio" notifications set, but PC newer bubbles anything about incoming call, so currently no PC as a Headset for me.

                    Now, please donít cut off my fingers and eat them , because, for two days I have been searching and searching on MP3Car and HowardForums and PCForums. I understand that this is Widcomm and not PhoneControl related.

                    Did anyone succeed in PC as a Headset with T39m?

                    Thanks.

                    Comment


                    • #11
                      On some SE phones it does matter from which side (phone or PC) you initiate pairing, I think, this has been discussed in the SE thread once (with the T38i).

                      You may try this: Unpair you phone and your PC, then start pairing from the phone.
                      After this, let you phone discover the profiles of the PC.
                      Skinning to go... VisualDesigner2!

                      Comment


                      • #12
                        im using 1.4.20 WIDCOMM and my phone does now recognise that the PC is a headset. It wouldnt realise it by donig a headset search from the phone. I had to recieve an incoming call after id paired it with voice gateway and then it prompted me ont he PC side sayign that the phone wants to use the PC as a headset, is this ok ? and i said yes..... so under headsets menu on the phone, the PC name is displayed as a headset device. . . . .

                        the PC picks it up automatically though still. . . . . sucks.. . . . though as zoro said. . . i imagine if i was assed to install WIDCOMM 3 or 4 this wouldnt happen and it would prompt me, correct?

                        question though, hope im not hijacking thread. What device does the headset profile use as default for its 'micorphone' on the PC? can this be changed.. . . or does it just play all the sounds it hears on the PC down the phone?

                        cheers

                        Jamie

                        Comment


                        • #13
                          Originally posted by zorro
                          Make sure that your Headset profile (from the "Local Services") is started automatically.
                          My settings for (local) Headset are: Automatic start = on , Secure connection = on, Visual notification = on
                          forgive me but these settings you refer to are in the bluetooth settings on the computer?
                          I dont seem to have the settings for automatic start and visual notification.

                          Could you please confirm where the settings are.

                          Comment


                          • #14
                            Yes.

                            Go to "My device" (see pic) right-click the Headset profile and open the properties from the popup menu.
                            Attached Files
                            Skinning to go... VisualDesigner2!

                            Comment


                            • #15
                              Originally posted by live2themaxuk
                              the PC picks it up automatically though still. . . . . sucks.. . . . though as zoro said. . . i imagine if i was assed to install WIDCOMM 3 or 4 this wouldnt happen and it would prompt me, correct?
                              Yes. This is a new feature of 3/4 (you'd better use V4)
                              question though, hope im not hijacking thread. What device does the headset profile use as default for its 'micorphone' on the PC? can this be changed.. . . or does it just play all the sounds it hears on the PC down the phone?
                              This can be changed in the "Sounds and Audio" settings of Windows.
                              Attached Files
                              Skinning to go... VisualDesigner2!

                              Comment

                              Working...
                              X