Announcement

Collapse
No announcement yet.

Got SE T608 (Sprint) to work w/ PhoCo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got SE T608 (Sprint) to work w/ PhoCo

    With the guidance of Zorro and a few days of time, I have finally managed to get PhoCo to control my T608. Everything works except that the T608 can only handle one BT connection at a time so sound doesn't get transferred to the PC and stays in the handset instead (a little useless but still cool to use PhoCo with the T608). The following are the changes made to PhoCo's config file (Version 1.4 RC1).

    1) Changed Vendor ID under the SonyEricsson to SE.
    2) Added the line <Dial terminate="True" quote="True">D</Dial> to the SonyEricsson section.
    3)Added the line <UseCSQ>False</UseCSQ> to the SonyEricsson section.
    4) Run PhoCo.

    I think that's it. If I have forgotten anything, I'll add it once I remember .

  • #2
    I tried with my 608 and i had no luck

    couple of questions
    you have to use a headset with phonecontrol
    does the contacts show up in phonecontrol?
    and can you pickup/hangup using phonecontrol?


    thanks

    looks like ill activate my t608 and try again
    [M10K][TinyXP][Roadrunner Frontend][OEM Enclosure]
    [iGmon]
    Download MP3 MixTapes

    Comment


    • #3
      Originally posted by camsgs3
      I tried with my 608 and i had no luck

      couple of questions
      you have to use a headset with phonecontrol
      does the contacts show up in phonecontrol?
      and can you pickup/hangup using phonecontrol?


      thanks

      looks like ill activate my t608 and try again
      Contacts and hangup/pickup both work. Contacts didn't start working until I upgraded to 1.4 RC1. Everything works except for sound transfer and signal strength. If you used a wired headset, it might work as that doesn't need another BT connection but I don't have one so I can't try it out.

      Comment


      • #4
        Originally posted by Mbai2
        Everything works except that the T608 can only handle one BT connection at a time so sound doesn't get transferred to the PC and stays in the handset instead
        one more thing - if your not using a wired headset, then how are you talking to someone? do you still have to have the phone by your ear then?

        I think i remember reading someone getting 2 BT connections working with the sony phones.....
        [M10K][TinyXP][Roadrunner Frontend][OEM Enclosure]
        [iGmon]
        Download MP3 MixTapes

        Comment


        • #5
          Originally posted by camsgs3
          one more thing - if your not using a wired headset, then how are you talking to someone? do you still have to have the phone by your ear then?

          I think i remember reading someone getting 2 BT connections working with the sony phones.....
          Yea...that's what you would have to do...just hold it by your ear. That's why I said it was kind of useless since you can't transfer the sound.

          Comment


          • #6
            Originally posted by camsgs3
            I think i remember reading someone getting 2 BT connections working with the sony phones.....

            found it check this THREAD, let me know if you have any luck?
            [M10K][TinyXP][Roadrunner Frontend][OEM Enclosure]
            [iGmon]
            Download MP3 MixTapes

            Comment


            • #7
              Originally posted by camsgs3
              found it check this THREAD, let me know if you have any luck?
              MB- did you try this yet?
              [M10K][TinyXP][Roadrunner Frontend][OEM Enclosure]
              [iGmon]
              Download MP3 MixTapes

              Comment

              Working...
              X