Announcement

Collapse
No announcement yet.

Dongle disconnection on reboot...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dongle disconnection on reboot...

    Hi,

    I just updated to the latest widdcomm drivers 4.00.700 or whatever it is, and I am having a problem with my dongle not being recognized on windows startup...

    If I remove and replug the dongle in it works immediately, doesnt give any new hardware messages or anything, it just turns the BTTray icon to white, and appears in my dev manager.

    If I reboot it with the dongle in and leave it connected the BTTray is red, and the dongle isnt in dev manager.

    A friend of mine has the same dongle (A generic CSR dongle, black thumb-like, with a black antenna that swivels up in one side) and he said that with the windows SP2 and no additional drivers, the dongle doesnt need replugging when u restart windows. My question is whether I will loose the audio profile, and stuff...
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  • #2
    I have the same problem, but I am very sceptical about SP2. Its hard too take it out(if you don't like it) and you can't get rid of the update manager. Every time you computer picks up a network it turns on to ask to update. Annoying.

    Comment


    • #3
      i switched dongles for a d-link dbt-120 just sqitched dongles, no driver change at all and it n0ow works!.... bad dongle i guess
      Roy

      2005 Range Rover 4.4
      Any ideas for putting a PC in this? :)

      Comment

      Working...
      X