Announcement

Collapse
No announcement yet.

PC as Headset

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC as Headset

    Zorro,
    I am willing to buy a license when I get everthing worked out.
    I need your help.
    My SE T68 will not come through the speakers of my PC. No matter what I try.
    Everything works fine with dialing and acepting calls but I can not get the darn speakers to work. What am I missing here?
    Thanks
    Manny

  • #2
    are you using bluetooth? it only works with bluetooth
    my destinator map resource down permanently

    Comment


    • #3
      Yes Iam using BT. It detects the phone reads my phone book shows caller ID. Everything is working exept the speakers.
      I did pair the phone and PC from Phone Initiate. Headset is set to auto Start and visual notification is on.

      Comment


      • #4
        Try this, I did this on the t610, so bear with the slight changes and my memory (i dont have the phone right now in front of me and I am not on the carpc)

        pair the phone with the pc (probably already did this)
        go into BT neighbourhood, go into bluetooth add device or something, and select "choose a service and see what devices offer it" or whatever it is.... choose AUDIO GATEWAY profile... then select "show all devices" click on your phone name (it should appear), then click next and finish the wizard... this should connect you to the phone's audio profile.

        You also need to go into the bluetooth options/handsfree and select the pc from the available headsets....

        Keep in mind I did this with the new widdcomm drivers (wasnt able to do it on the old drivers) see the sticky post, just the beginnign of the post, as the rest has old info from the 3.x version... download the 4.x.7 drivers and install those then try what I said here... if you have the 4.x and still cant see what I'm taking aout I'll try to get shots
        Roy

        2005 Range Rover 4.4
        Any ideas for putting a PC in this? :)

        Comment


        • #5
          I have the newest drivers. Audio Gateway is set to autostart.

          Comment


          • #6
            do you have skype? maybe I can guide you through it, or even better if you have remote desktop I can go into your system and try to do it with you while you do the stuff on the phone...

            it isnt very complex, it is jsut a bit picky... I did it through trial and error, but I switched bt dongles and had to re-do everything...
            Roy

            2005 Range Rover 4.4
            Any ideas for putting a PC in this? :)

            Comment


            • #7
              I'm gonna try to get a step-by-step guide up sometime.... hopefully tonight... give me about 8 hours or maybe tomorrow only....
              Roy

              2005 Range Rover 4.4
              Any ideas for putting a PC in this? :)

              Comment


              • #8
                If I go into BT Properties under Local Service there is my headset in and set to autostart. If I run the BT Wizzard and select I want to configure the BT services that this computer will provide to remote devices I have the headset enabled and configured. It drives me nuts.
                Thanks

                Comment


                • #9
                  MGD, this got me confused... you DO NOT WANT HEADSET SERVICE!!!!!! you want "AUDIO GATEWAY"
                  Roy

                  2005 Range Rover 4.4
                  Any ideas for putting a PC in this? :)

                  Comment


                  • #10
                    Just did it. Selected Audio Gateway and clicked on Quick connect then audio gateway then it says audio gateway connected to T68. But still no sound from the speakers.???

                    Comment


                    • #11
                      the one you selected is the wrong one! it is called AUDIO GATEWAY, not HEADSET!!!! it is not that one! I tried with headset and it didnt work!

                      Then after you do that you need to go into the Phone>Connection>Handsfree or Phone>Connections>BT>Handsfree I dont remember... then you go into My Handsfree and select the computer name
                      Roy

                      2005 Range Rover 4.4
                      Any ideas for putting a PC in this? :)

                      Comment


                      • #12
                        Roy, I did all that but in my Phone under Settings>Handsfree>Handsfree type there is only Basic and Automatic. Under Connect>Blootooth>Linked Devices there is my PC. It does not work either way.
                        Frustrating, hu
                        Manny

                        Comment


                        • #13
                          i have the similar problem with my t616, i selected the audio gateway and it connects the phone no problem, i get the small headset like icon on my phone. but when i try to call or even receive a call, i cannot hear anything not even ringing on my phone when this feature is on. anyone out there who was able to make the t616 or t610 to work on the audio gateway, please post some instructions coz i am just about to give up on this thing. thanks
                          7" Lilliput
                          Opus 150
                          mini itx 1Ghz
                          1GB sdram
                          97 Prelude

                          Comment


                          • #14
                            I got it to work and I said I will post instructions but be patient please!

                            Have you selected "Secure Connection" and "Visual Indicator" on the PC?

                            Then with the Audio Gateway connected with PhoCo OFF, make a call to the phone, you should get a bubble saying incoming call, and when you click it you can answer
                            Roy

                            2005 Range Rover 4.4
                            Any ideas for putting a PC in this? :)

                            Comment


                            • #15
                              PhoneControl off, Audio Gateway connected, made call to my cell phone but get no bubble. Setting is secure connection with visual notification on. NO BUBBLE.

                              Comment

                              Working...
                              X