Announcement

Collapse
No announcement yet.

SE k700i - BlueSoleil Bluetooth

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SE k700i - BlueSoleil Bluetooth

    Hi, just wondering fi anyone else has gotten the k700i to work with Phoco?

    I can get it to dial manually but it wont retive my calls and wont allow me to SMS. Here is the error in the log file I am getting.

    Code:
    ----------------------------------------------------------------------------
    16/03/2005 12:03:08 PM 	Error in LoadPhonebook: PhoneCtl.PB.xml
    System.IO.FileNotFoundException: Could not find file "C:\Program Files\PhoneControl.NET\PhoneCtl.PB.xml".
    File name: "C:\Program Files\PhoneControl.NET\PhoneCtl.PB.xml"
       at System.IO.__Error.WinIOError(Int32 errorCode, String str)
       at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, Boolean useAsync, String msgPath, Boolean bFromProxy)
       at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
       at System.Xml.XmlDownloadManager.GetStream(Uri uri, ICredentials credentials)
       at System.Xml.XmlUrlResolver.GetEntity(Uri absoluteUri, String role, Type ofObjectToReturn)
       at System.Xml.XmlTextReader.CreateScanner()
       at System.Xml.XmlTextReader.Init()
       at System.Xml.XmlTextReader.Read()
       at System.Xml.XmlValidatingReader.ReadWithCollectTextToken()
       at System.Xml.XmlValidatingReader.Read()
       at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
       at System.Xml.XmlDocument.Load(XmlReader reader)
       at System.Xml.XmlDataDocument.Load(XmlReader reader)
       at System.Xml.XmlDocument.Load(String filename)
       at System.Xml.XmlDataDocument.Load(String filename)
       at PhoneCtl.NET.frmMain.LoadPhonebook(Int32 pi_iPBIndex)
    ----------------------------------------------------------------------------
    16/03/2005 12:03:08 PM 	COM: <
    OK
    
    ----------------------------------------------------------------------------
    16/03/2005 12:03:08 PM 	COM: <
    +CPBR: (1-510),80,180
    
    OK
    
    ----------------------------------------------------------------------------
    16/03/2005 12:03:10 PM 	COM: <
    +CPBR: 1,"0407800142",129,"My Mobile /W"
    
    OK
    
    ----------------------------------------------------------------------------
    There are more numbers than listed above but I have deleted them for obvious reasons.

    Any tips would be greatly appreciated.

    Cheers,

    Fatman.

  • #2
    Hmm... obviously everything is working correct... maybe the firmware has some bugs?
    Skinning to go... VisualDesigner2!

    Comment


    • #3
      Hi Zorro,

      I donít know if it is the firmware, the phone is running R2AA003 firmware, works fine with IrDA under Float Mobile Agent (FMA) but has some problems working with my Bluetooth connection with FMA.

      I noticed that the compatibility page says that it is cool with R2AE033 firmware, I havenít had a chance to get to a service centre to get it upgraded and wont be able to for a while (Iím about 160kms from my nearest service centre and cant afford to be without the phone for a week if I sent it away).

      Any other suggestions?

      Cheers,

      Fatman

      Comment


      • #4
        Well, try it over IrDA with PhoCo.
        Skinning to go... VisualDesigner2!

        Comment


        • #5
          Tried that, same thing, but doesnt list the numbers in the log file this time.

          Comment


          • #6
            Delete PhoneCtl.PB.xml before you start.
            Skinning to go... VisualDesigner2!

            Comment


            • #7
              It's not even there.

              Comment


              • #8
                If you have the chance to try it on another PC, please do that.
                Skinning to go... VisualDesigner2!

                Comment


                • #9
                  Done it on three different PC's, It must be the firmware of my k700i. Shame as I love the functionality of this program, I would love to be able to use it, I will get the phone upgraded one day soon and try it again.

                  Comment


                  • #10
                    im having the very same problem with my k700i.
                    i got it to work the very first time i used PHco. it was able to read my phone bok and it was able to dial my fone but thats all it did. and then the next times ive used it, it wont do anything at all.
                    my firmware is r2aa03 also
                    View My Blog


                    Click for 2GB FREE on-line storage!

                    Comment

                    Working...
                    X