Announcement

Collapse
No announcement yet.

Need some help...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some help...

    I was wondering whether the audio gateway is suppose to connect on its or do you have to manually do it everytime the computer starts up...I know that phone control does indeed connect the serial port...Great software Zorro and Im glad your back to developing because your a genius...I'll be buying the new version as soon as I sort out all these damn bugs with my cpu...
    97 Pontiac Grand Prix GTP
    P4 2.4
    Freetech MoBo
    DSATX 220W
    512 MB ram
    200 GB Maxtor harddrive
    Road Runner
    Iguidance 2.1
    EZSync 1.94

  • #2
    With the latest version you have a setting in your config, that's called UseBTManager.
    If you add this, you have to apply also the attribute device, which is supposed to be the name of your phone as shown in your BT-Neighborhood. Then you may add attribute controlHeadset, set it to True and add attribute mode, which can be either OnCall or OnStart (always right-click the Value column to get a list of options in PhoneCtlConfig).
    Skinning to go... VisualDesigner2!

    Comment


    • #3
      Does this look right...

      <UseBTManager>True</UseBTManager>
      <device>t616</device>
      <controlheadset>true</controlheadset>
      <mode>OnStart</mode>

      thanks Zorro for all your help man
      97 Pontiac Grand Prix GTP
      P4 2.4
      Freetech MoBo
      DSATX 220W
      512 MB ram
      200 GB Maxtor harddrive
      Road Runner
      Iguidance 2.1
      EZSync 1.94

      Comment


      • #4
        No.

        <UseBTManager device="Name" controlHeadset="True" mode="OnStart">True</UseBTManager>

        Please use PhoneCtlConfig for this.
        Skinning to go... VisualDesigner2!

        Comment


        • #5
          I think this will only work on the purchased version per Z's comments above... no use trying it on the free version
          Roy

          2005 Range Rover 4.4
          Any ideas for putting a PC in this? :)

          Comment


          • #6
            Ok I have the latest trial version 1.4.3 and I can not get this to work. I'm about || this close to buying PhoCo even though I don't have a CarPC yet. (My laptop is a good alternative though).

            So far here is what's happening. My Bluetooth Places -> Connect Audio Gateway (Secure) -> Call my Phone -> Pop up box comes up -> I Click it -> Accept/Reject -> I accept it -> Audio comes over speakers and I can comminucate back to my phone via my mic port

            Now that's great and all but when I load up PhoCo and use it it won't work and I don't get the headphone icon. Now if I minimize phone control, disable and then reenable the audio gateway, then I get the headphones icon in PhoCo but it still doesn't work at all (No audio from phone, no mic to phone). I don't know what's wrong.

            Thanks,
            z0rz
            -z0rz
            Car PC Status: [XX|xxxxxxxx] 20% Done
            Waiting on Lilliput to come in
            My Worklog Site My Worklog Post

            Comment


            • #7
              oh it wont work on the free version...good thing you told me because i was just messing around with the software for fun...Guess I better finish building the computer before messing with the software...Just trying to kill time before my parts come in...I definitely need it to connect the headset gateway on its own...thanks for the info...
              97 Pontiac Grand Prix GTP
              P4 2.4
              Freetech MoBo
              DSATX 220W
              512 MB ram
              200 GB Maxtor harddrive
              Road Runner
              Iguidance 2.1
              EZSync 1.94

              Comment


              • #8
                It doesn't work on the "trial" version? That doesn't make any since... all features should work exactly the same. Trial means try. Anyways, can anyone confirm that this won't work on the trial version?

                Edit: Is there a free version of this out? Or is that what we are talking about is the trial version?
                -z0rz
                Car PC Status: [XX|xxxxxxxx] 20% Done
                Waiting on Lilliput to come in
                My Worklog Site My Worklog Post

                Comment


                • #9
                  It will work on the trial version which you can download from the website (phonecontrol 1.4)...But I dunno if it will work on older versions that use to be freeware (phonecontrol 1.3)...
                  97 Pontiac Grand Prix GTP
                  P4 2.4
                  Freetech MoBo
                  DSATX 220W
                  512 MB ram
                  200 GB Maxtor harddrive
                  Road Runner
                  Iguidance 2.1
                  EZSync 1.94

                  Comment


                  • #10
                    oh ok .. older versions...

                    Then how do I get PhoCo to allow the Audio gateway to play the audio from the phone and to send my mic output to my phone?

                    The audio gateway works great when PhoCo is off so I know it's not the gateway. Is there a setting other then btmanager?
                    -z0rz
                    Car PC Status: [XX|xxxxxxxx] 20% Done
                    Waiting on Lilliput to come in
                    My Worklog Site My Worklog Post

                    Comment


                    • #11
                      anyone else try this? I'm getting the headset connection to start, but doesn't end it when the call is finished. That stops the pc from hibernating properly. I am trying this on the trial version.

                      Comment


                      • #12
                        I am having the same exact problem as z0rz...

                        is there something else i can try?
                        Peep MY TYTE WHIP yo! It's got too many ill mods to list!

                        Comment


                        • #13
                          Originally posted by Kato
                          anyone else try this? I'm getting the headset connection to start, but doesn't end it when the call is finished. That stops the pc from hibernating properly. I am trying this on the trial version.
                          I am having the same problem, did you get it sorted?

                          Comment

                          Working...
                          X