Announcement

Collapse
No announcement yet.

immediately disconnect incoming call

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • immediately disconnect incoming call

    t68i --latest phoco-- native xp bluetooth

    i\ve tried searching but cannot find a solution to my problem.

    phoco disconnects all incoming calls immediately, i would like for this to stop.
    i'm not trying to get any kind of audio gateway going (obviously), so my question. does phoco try to switch to gateway by default? if so, might this be the source of the problem, if so, how do i turn it off.

    if not, any ideas on how to solve this?

  • #2
    I had the same exact problem using the XP Bluetooth drivers.. it DOES NOT WORK -- You MUST install the WIDCOMM drivers for it to work right.. Or at least that's what I found out for my T637... Had I known that you were using XP's BT drivers I'd tell you much sooner...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Originally posted by guino
      I had the same exact problem using the XP Bluetooth drivers.. it DOES NOT WORK -- You MUST install the WIDCOMM drivers for it to work right.. Or at least that's what I found out for my T637... Had I known that you were using XP's BT drivers I'd tell you much sooner...
      thanks guino, but i think 34 mins allready is a great response time!

      but, i'd just like to know: might a relation to this audio gateway switching be the cause?

      i don't really want to go to the widdcom stack since i use bluetooth a lot (control mce with phonefront/float's mobile agent etc.) and these programs like native bluetooth (no need for all these com ports). if i was planning on using phoco myself i would just move to widdcom, but i just want to get it working for a day so i can test a rr skin i'm doing (so all you phoco guys can use it)

      i remember everything working with older versions of phoco, can i still download older versions somewhere?

      has anybody found a way to get it working with native bluetooth?

      how do i turn off all the "switch to gateway" type features?

      thanks

      Comment


      • #4
        I don't think this has to do with the audio gateway.. it seems the M$ BT stack doesn't propperly set the CARRIER flag on the serial port, so Phoco thinks it's not on call anymore and goes on -- that is my best guess.. I also tried hard to keep from installing Widcomm, and had the same problem when I installed widcomm impropperly.. only after installing the widcomm propperly is that it worked right for me..
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          ok thanks guino, so widcomm it is. (i even ran the earliest beta's of xp sp2 to get away from these drivers)

          let's see if they have improved.

          Comment

          Working...
          X