No announcement yet.

.net problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • .net problems

    Hi All;

    My first post, although I have been lurking for a while and learnt a lot from you all

    OK, I have my system built, VIA MII/12000, 1GB Ram, 80GB 5400, Opus 120w, I am running XP Pro SP2 shrunk with Nlite, Centrafuse with a boot time of about 18 seconds measured with Bootvis. I also have .net framework 1.4322 and Centrafuse runs fine with it.

    However I am unable to get to run, when I launch it I get the splash screen, select Trial and then it bombs with an exception message "object reference not set to an instance of an object", in addition to about 30 lines of additional errors listedf below it.

    I have tried starting up all of the services, expecting it to need a certain services that does not work. I have googled (and got the help of Zoran via a few emails) and discovered that I do not have the registry key which disables the Performance counters (, I have also downloaded an run the Filemonitor tool ( to discover which if any files are not found, but it does not report any missing files so I am stumped now.

    Google does come up with several hits on "object reference not set to an instance of an object", however they seem unrelated and not helpful.

    Has anyone encountered and fixed this ?? - I have been trying for about 3 days now and nothing seems to work.

    The full error message is here: Exception Message

    Any help would be appreciated



    ** EDIT Just ran Filemon again and are showing 278 errors **

  • #2
    Hmmm, just did a clean FULL default install of XP+SP2 (No Nlite Stripping) and get exactly the same problem after the splash screen

    Does anyone have the prior version so I can try it as I read somewhere that others have had sucess with it ??




    • #3
      I also get the same error. Did anyone overcome this error yet?


      • #4
        I got the same issue. It started after I attempted many times to update the widcomm drivers to I had it running ok prior.'

        I also reinstalled xp and have the same problem. Anyone figure this out yet?

        I'm using a Mot V710 with a Dlink dbt 120 dongle.