Announcement

Collapse
No announcement yet.

PhoneContol now supports Control and Audio for 1 connection bluetooth phones

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PhoneContol now supports Control and Audio for 1 connection bluetooth phones

    Hello,

    2 weeks ago I was talking with Zoran about a way to get Control and Audio working on phones like the Motorola V3 and other phones that can not cope with 2 connections.

    Zoran will release his new version tonight. And i must say, it ROCK.

    There is a new option in the UseBTManager xml tag
    The option is disconnectAfterCall

    This is how it works with this option enable:

    When you receive a call and you pick up in phoco it will drop the serial bluetooth connection and will open the bluetooth audio connection to your phone. As you will understand the audio wil work. But there is no way for phoco to know when the call is ended because it has no serial connection any more.
    So when you finished the call you simply press the headset icon on the top.
    Phoco will now drop the bleutooth audio connection and re-establish the bluetooth serial connection for phone control.
    The same way works for an incomming call. You accept and phoco makes audio connection you punch headset and phonecontrol works again.

    Below is the rule to make it work. device="Marco" must be changed in the name of your phone in the bluetooth manager.

    <UseBTManager device="Marco" controlHeadset="True" disconnectAfterCall="True" mode="OnCall">True</UseBTManager>

    And not to forget, lets all thank Zoran for his great piece of software

    Update: It's now available on his download page : http://zoran-horvat.de/private/CarPC/default.aspx

  • #2
    Motorola V3 config.xml

    Also i have the config xml file here for all the motorola owners here.
    This config works great for me, so it will safe you the time modding your xml.
    The language is Dutch. But you can simply copy your language from the original xml.
    Attached Files

    Comment


    • #3
      Originally posted by m-ruiter
      Also i have the config xml file here for all the motorola owners here.
      This config works great for me, so it will safe you the time modding your xml.
      The language is Dutch. But you can simply copy your language from the original xml.
      I assume this will not work for the Moto MPX220 smartphone?
      03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
      Carputer Planning |---------*|
      Overall Implementation |---------*-|
      (Stereo complete)
      Computer installed and working

      Comment


      • #4
        Originally posted by techeros
        I assume this will not work for the Moto MPX220 smartphone?
        Why?
        ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

        Comment


        • #5
          Well, he (Zoro/Zoran) said it would not work on Smartphones on his website discussion board. Why do you have one?
          03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
          Carputer Planning |---------*|
          Overall Implementation |---------*-|
          (Stereo complete)
          Computer installed and working

          Comment


          • #6
            Originally posted by techeros
            Well, he (Zoro/Zoran) said it would not work on Smartphones on his website discussion board. Why do you have one?

            No, I do not.

            Does the MPX not work at all, or only not with 2 concurrent BT connections. The 2 concurrent BT connection issue is a Motorola BT implementation problem, which the new version appears to work around.

            However, why would the MPX not work at all? It does BT, right? I did a search, and people have gotten it to work? Why does your not work?


            Michael
            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

            Comment


            • #7
              Well Techeros,

              If your smartphone has an bluetooth dialup and audio then give the config a try. There are issue's with the smartphones but i don't know what the are because i don't have one.

              Comment


              • #8
                I should not assume. The only reason I did was b/c Zoran said Moto Smartphones will not work cause of some modem problem or something. I went out and got a Kensington usb BT and I am trying now to get it to work.
                03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
                Carputer Planning |---------*|
                Overall Implementation |---------*-|
                (Stereo complete)
                Computer installed and working

                Comment


                • #9
                  is this out yet?
                  01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                  01101101 01101111 01101011 01100101

                  beer replenishment fund
                  http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                  mp3car live search

                  i have joost invites, just hit me up for one.

                  Comment


                  • #10
                    Great news. I can't wait til this comes out.

                    Comment


                    • #11
                      this line seems to be working with the current version??
                      well it did the first time.. now its not
                      View My Blog


                      Click for 2GB FREE on-line storage!

                      Comment


                      • #12
                        Originally posted by djmickyg
                        this line seems to be working with the current version??
                        well it did the first time.. now its not
                        What does your log file say ? Paste the stuff from just before the call.

                        Comment


                        • #13
                          is it just me or the link to the new version doesn't work?

                          Comment


                          • #14
                            Originally posted by Partybuster
                            is it just me or the link to the new version doesn't work?
                            Nope, not just you. But, the binaries are available just below it.

                            Michael
                            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                            Comment


                            • #15
                              I have an SE T608 and it doesn't work for me. I get a notification on my computer and that headset icon on PhoCo but it only stays for a second and then disconnects. The serial connection still remains. I have a feeling that this is due to the phone being instructed to connect to the headset service before the call is actually connected by the phone. Is there a way to delay the connection to headset or have it wait until the call is actually placed?

                              EDIT: Nevermind, the sound transfers now
                              New problem though, the call hangs up on itself after a few seconds.

                              Comment

                              Working...
                              X