Announcement

Collapse
No announcement yet.

Complete working package

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Complete working package

    I haven't had any luck finding a post that talks about a complete working combination.

    Could someone post a working combination that includes which BT driver was used, and if there were any tweaks to it, which usb bluetooth adapter they are using, which operating system (including SP), and what phone they are using.

    I have read so many threads of people trying to get things working but with no luck. I am currently one of those users where the 4.0.1.2101 Widcomm driver does not recognize my USB bluetooth adapter, yet I can still connect to the PC and make phone calls with my SE T637, but with no sound over the PC. I have read all the threads talking about this, and tried all the different solutions. So I was just wondering if anyone has a good working combination.

    Thanks.

  • #2
    mine works or does what it says on the box.

    I have a Sony T610
    bluetooth dongle is DLINK DBT-102 rev3 and another dongle made by some unknown company(the one i use in the car)
    widcomm drivers 4.0.1.700 (afraid to go any higher)

    with that said, ive never had any serious problems getting my gear to work, but ive had configuration problems with Phoco all the time. Still do, even though i consider myself knowing what im doing. The problem IMO is the configuration interface is not good, esp if your doing it in the car. A lot of options that should be setup by default arent and you have to figure out how to set them up. There should be a configuration wizard that ask question on how you want to use the program then set it up for you. You shouldnt have to ever edit an xml file by hand (unless you wanted to).

    Now about the voice transfer to the PC.
    I dont know how many times people have to say it, but this feature is NOT supplied by PhoneControl. If you cant get it to work before you installed PhoCo, then its not going to magicly work when phoco is installed. You have to have a phone that supports the audio gateway and headset profile, IMO not just one but both, and also proper drivers. By proper drivers i mean widcomm drivers, and ANY version of the drivers should work just the same with respect to the audio gateway. Which is crappy by all standards and IMHO is not useable anyway until bluetooth2.0 hardware starts to pop up that has higher bandwidth for audio. Yeah, it works now, but the quality goes from not to great to down right poor, very inconsistant.

    Now with all that said, you really should be using a SONY phone, its the only phones that support all of the features of PhoCo and originaly is what phoco was written for in the first place. I think it was a mistake to start supporting other phone models as its led to nothing but problems on both ends. The other phones dont support all of the bluetooth profiles they should so it makes for inconsistant features etc, or not working correctly at all.

    i hope that somewhat ansers your questions, sorry for the little rant, they are not directed toward you.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

    Comment


    • #3
      Thanks for the reply. I follow you completely on everything you posted. I have read every post on this subject so far (I think).

      I have not being messing around with Phonecontrol.net at all. What I have been trying to do is get the Widcomm drivers to recognize my bluetooth device. Basically, it seems to work, but I can not get into my Bluetooth Places. I can connect via bluetooth if I choose quick connect and serial port, and when I do open Phonecontrol, it always connects to the phone right away.

      But whenever I try to click on any icons in my Bluetooth places, it says "No local bluetooth device was detected." I know others have had this problem, but I can't find a solution. I will try the older drivers and maybe I will have more luck. When I remove the Widcomm drivers and install the standard drivers that came with the device, I can open my bluetooth places and view the services. But not with the Widcomm drivers installed.

      BTW, I do have a Sony T637 phone (basically identical to your T610). I have also tried two different USB Bluetooth devices, a Belkin F8T001 and a Kensington 33085 with the same results. If I can't get it to work with the older driver, I will try purchasing the same adapter you have.

      Thanks again for the help.

      Comment


      • #4
        Well I am one step further thanks to your adivce about using the 4.0.1.700 driver. I can now access my bluetooth places and discover the services on my phone using my Kensington adapter which is a V1.2 bluetooth technology and my Belkin adapter.

        So far I can use the serial ports 1 and 2, and I can use the OBEX File Transfer features. When I attempt to use the HF Voice Gateway, it connects to my phone, then disconnects and says "The remote device closed the connection". There is possibly a setting in my phone I do not have set properly.

        I will do some searching on this. But if you have a quick answer, that would be helpful.

        Thanks!

        Comment

        Working...
        X