No announcement yet.

PC does hard shutdown when phone activated

  • Filter
  • Time
  • Show
Clear All
new posts

  • PC does hard shutdown when phone activated

    I just installed my bluetooth, and the headset gateway on the bluetooth works perfectly fine.

    I have a moto e815, and again, it works fine with the standard bluetooth application.

    I installed phoco, and it setup perfectly fine, and it is using COM4, no problems so far, i'm using the trial version right now.

    I run phoco, and it initilizes some stuff, then my phone beeps (same beep when bluetooth connection is established for the first time) and my computer just turns off, not a shutdown, but as if switched my PSU off.

    what could be causing this, would reinstall help? any settings prior to running need to be changed?

    Thank you for your help, anyone.

  • #2
    I have a dlink usb BT dongle and I tried to update with a any later Widcomm stack and would get blue screens when it would connect, are you running the version that shipped with your bluetooth device?