Announcement

Collapse
No announcement yet.

Audiovox SMT-5600 - Does It Work?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audiovox SMT-5600 - Does It Work?

    Is there anyway to get an Audiovox SMT-5600 Windows Smartphone to work with PhoneControl? I am in the process of getting it to work with no success... But perhaps I am doing something wrong? (I also tried with a SE S710a and couldnt get it to work)

    Thanks In Advance for any information!
    Carputer Progress
    [||||||||||] 100%
    Finally Installed!!
    Everything is in the car and working.
    I painted the cilpboard mount and it looks good.
    Shutdown/Startup is working excellent!
    View My Progress Here

  • #2
    I use a Sony Ericsson T610 and that works great
    [B]Car Computer 98%[|||||||||-]
    Install Plan 100%[||||||||||]
    Styling 20%[||--------]
    Install 0%[----------]

    Comment


    • #3
      have a look at "soti pocket controller" and "innobec sidewindow" (google it)
      Current:
      [BMW E46 ///M3 Convertible]

      Previous:
      [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

      Comment


      • #4
        I had limited success with my SMT5600. Was able to get the PhoneControl software loaded onto the smartphone (after running the SDA Unlock utility - http://zhorvat.dyndns.org/PCForums/S...px?PostID=938), and then PhoneControl .NET works - sometimes.

        But, I have too many issues (limited connectivity/reliability, no contacts/phone numbers being imported, etc.) at this point to pay for it.

        Comment


        • #5
          Well I have a few other phones to try including a T610, but I would much rather get it working on my SMT-5600... Ill keep you guys posted on my progress, maybe I can find a trick to get it working stable
          Carputer Progress
          [||||||||||] 100%
          Finally Installed!!
          Everything is in the car and working.
          I painted the cilpboard mount and it looks good.
          Shutdown/Startup is working excellent!
          View My Progress Here

          Comment

          Working...
          X