Announcement

Collapse
No announcement yet.

Need some Help with T-mobile Dash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some Help with T-mobile Dash

    I just upgraded my phone to a T-Mobile dash aka HTC Excalibur or HTC S620, and i'm planning to use it with phoco. I installed phoco, the wizard detected my phone, the pairing was succesfully, but when i start phoco, it hangs on splash screen and it's saying "reseting phone", and after that an error shows up that com port is in use, I'm using Com 7 for phoco, an on my cell the com ports are set this way: Incoming Port - Com 6, Outgoing Port - Carpc Com 7. What i'm doing wrong?
    Thank you in advance

  • #2
    I reccomend that either you repost in this section (Software & Software Development > Support Software > PhoneControl), or that it gets moved there by an admin...

    You will probably be able to get much better answers there...

    Rafster
    Post # 3000

    Comment


    • #3
      oh, sorry, ok i'll do that

      Comment


      • #4
        Originally posted by lifestyle View Post
        oh, sorry, ok i'll do that
        You didn't do anything wrong...

        I just was pointing you to where you would probably get better/faster answers...



        Rafster
        Post # 3000

        Comment


        • #5
          Need some Help with T-mobile Dash

          ok, thx , i noticed the post it's already moved

          Comment


          • #6
            Anyone?

            Comment


            • #7
              Wow. 96 views and only rafster is around here.

              Comment


              • #8
                Yeah, cmon guys!

                Help this brutha out!!

                Rafster
                Post # 3000

                Comment


                • #9
                  Thank you man!!!!

                  Comment


                  • #10
                    I'm going to subscribe to this thread and try it myself since I just picked up a T-Mobile Dash, I'll post my results shortly!
                    Lexus SC400
                    Subaru WRX Wagon

                    Comment

                    Working...
                    X