Announcement

Collapse
No announcement yet.

Can't get PhoCo started...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get PhoCo started...

    Hey,

    I readed thru all documentation and various threads about PhoCo here.. but I am having a weird problem.

    I installed all necesary software like .NET 1.1 Framework (even tried 2.0), Infrared and Bluetooth drivers... the Text-to-Speak software and the plugins.
    Then I downloaded the trial of PhoCo with the Patch..

    At first I tried the first version without the patch but it wouldn't start up... the same problem was with the patch on it.

    The error I get:

    PhoneCtl.NET.exe
    PhoneCtl.NET.exe has encoutered a problem and needs to close. We are sorry for the inconvenience.

    If you were in the middle of something, the information you were working on might be lost.

    Please tell Microsoft about this problem.. blabla..

    [Debug] - [Send Error Report] [Dont Send]


    I really dont have any clue what this could be, I dont even get a splash image from PhoCo... any of you have had this problem and now how to fix this?

    Thereby I can run the Wizard to configure PhoCo, but not before or after it will work properly. Hopefully any of you know what the solution is to my problem.

    Kind regards,
    Joshua

  • #2
    Do you run Phoco standalone or do you launch it embedded in RoadRunner or Centrafuse?

    Comment


    • #3
      I tried it standalone, is there a difference with embedded in RoadRunner or Centrafuse?

      RoadRunner looks great..perhaps its a better solution than Media Engine im testing right now... not sure. Let me know what I can use the best (its on a 1,5Ghz 320MB ram pc)

      Comment

      Working...
      X