Announcement

Collapse
No announcement yet.

Problems with new version 1.5.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with new version 1.5.0

    I don't know if someone has got same problems with this new version ... after installation and starting the program for the first time, I go through the wizard and finally PhoCo start working ... well from now on, anytime I try to start again Phoco, it goes through something similar to a new installation followed by a new Wizard session .... and this forever.

    Any suggestion ?

  • #2
    I had the same problem - you will also notice that it will go through the wizard no matter what you select from the phoco start sub-menu. the shortcut on the start menu all point to the same file - so I fixed it by making it point to the right one - dont recall the file name but just go to the phonocontrol.net folder in Program Files - the name of the correct exe file is fairly obvious.

    Comment


    • #3
      You also can delate the file called "wizard" (not the exe!) in the PhoneControl folder. It works for me.
      Ctrl+Alt+Del

      Comment


      • #4
        This is a known bug. Setup doesn't link correctly, so the shortcut from the start menu doesn't point to the PhoCo exe, even though the first launch is successful.
        I didn't find this bug yet, so the only workaround is to place a shortcut to PhoneCtl.NET.exe on your desktop and use this to launch PhoCo.
        Skinning to go... VisualDesigner2!

        Comment


        • #5
          I second the recommendation to kill the "wizard" 0 byte marker file from your Phoco directory... that was my first attempted solution and it seemed to work.
          Garuda - 1999 Toyota Corolla CE
          [>>>>>>>>>>] 100% Complete
          (BKi810 BookPC, Removable HDD, Pioneer Motorized NTSC Display, Gamepad Music Control, WinXP)

          Vimana - Undisclosed
          [>>>>>>>>>|] 90% Complete

          Comment


          • #6
            Bug fixed. A new setup is available (and necessary)
            Skinning to go... VisualDesigner2!

            Comment


            • #7
              Hi,

              Got an odd problem. When trying to install Phoco 1.5.0 on the carpc, I get the following error:

              "This advertised application would not be installed because it might be
              Unsafe. Contact your administrator to change the installation user interface
              option of the package to basic."

              It installs just fine on my desktop PC.

              Any ideas on what setting(s) need to be modified in order to get this to install on the carpc?

              Thanks..
              Dr. Ron Paul for President 2008

              Hope for America - http://www.ronpaul2008.com

              Who is Ron Paul? - Why do we need Ron Paul?

              __________________
              CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

              Comment


              • #8
                Hi,

                This sounds like the new feature Microsoft is using that adds information to files you download from the internet. The files sometimes includes a zone-flag that corresponds to the zone in IE.

                This flag can be easily modified, there are a few kb-articles around this.

                btw. the built windows file extractor modifies all the files in a zip-file so the they all get the flag from the zip-file.
                Winzip does not have this behavior when extracting files from a zip-file...

                /L-O

                Comment


                • #9
                  tj!2k4....my D500 won't work with phoco! ...argh!
                  My 2000 Accord Project

                  Comment

                  Working...
                  X