Announcement

Collapse
No announcement yet.

Recommendation for Mic

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Recommendation for Mic

    I tested NaviVoice on my 3 hour trip to school, and the recognition sucked. It was after two training sessions (not counting the microsoft one) done in my driveway. I'm pretty convinced it's my microphone. I was using the one that comes with the Audigy, which is a piece. I want a mic to mount on my visor, or my pillar, so I'm thinking of buying one, and gutting it and doing something kinda custom, or if I can find a nice one that's kinda small, I'll use that. Any ideas?

  • #2
    I have a recomendation to so use the search function. Its all here man!
    -Jesus- King of Kings Lord of Lords

    Comment


    • #3
      Works great.

      http://www.radioshack.com/product.as...t%5Fid=33-3022
      [H]4 Life
      My next generation Front End is right on schedule.
      It will be done sometime in the next generation.
      I'm a lesbian too.
      I am for hire!

      Comment


      • #4
        I use the Logitech non-USB one. I like it because I get one extra USB port

        Also disable the speech learning from background (unless you like rappers controlling your navigation). Note... the closer the MIC is, the better. I'd mount it in the roof, because I think sunvisor is a bit far.
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          I also need a mic recommendation. I have an Epia M10000 with onboard sound disabled and an Audigy 2NX on USB. A Dlink USB FM tuner feeds through the Audigy microphone input and a USB XMPCR feeds through digital inputs there. I also have a USB touchscreen and USB wifi. All of this works fine under Mediacar. But:

          1. Does NaviVoice work under Mediacar and will it control Mediacar functions?

          2. Where can I add a microphone for Navivoice? The mic-in on the Audigy is taken. Can I enable the audio on the mobo and just use the mic-in there (as well as on the Audigy)? I considered a USB mic but the Audigy website says that its quality will be affected by other USB devices (of which I have five). When I plug the USB mic in will it disable the mic input from the Audigy?
          Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

          Comment


          • #6
            Originally posted by wysocki
            I also need a mic recommendation. I have an Epia M10000 with onboard sound disabled and an Audigy 2NX on USB. A Dlink USB FM tuner feeds through the Audigy microphone input and a USB XMPCR feeds through digital inputs there. I also have a USB touchscreen and USB wifi. All of this works fine under Mediacar. But:

            1. Does NaviVoice work under Mediacar and will it control Mediacar functions?

            2. Where can I add a microphone for Navivoice? The mic-in on the Audigy is taken. Can I enable the audio on the mobo and just use the mic-in there (as well as on the Audigy)? I considered a USB mic but the Audigy website says that its quality will be affected by other USB devices (of which I have five). When I plug the USB mic in will it disable the mic input from the Audigy?
            move the dlink FM to the line-in... and use the mic in for your microphone...

            line in should be free since you are using the digital in for your XM
            Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

            Comment


            • #7
              Originally posted by strohj
              move the dlink FM to the line-in... and use the mic in for your microphone...

              line in should be free since you are using the digital in for your XM
              What he said
              PowerVoice v1 | NaviVoice Source
              GammaControl v2.4
              SKINbedder v3

              1995 Lexus SC300

              Comment


              • #8
                Originally posted by frodobaggins
                do you have to yell at yours to get it to read while the car is on? or do I just have mine in a ****ty location?

                Comment


                • #9
                  Originally posted by WhiteRabbit
                  do you have to yell at yours to get it to read while the car is on? or do I just have mine in a ****ty location?
                  The closer the better. Train SAPI. Plus, I don't think that one is noise-canceling (this technology will help the music not to control your computer).
                  PowerVoice v1 | NaviVoice Source
                  GammaControl v2.4
                  SKINbedder v3

                  1995 Lexus SC300

                  Comment


                  • #10
                    Originally posted by frodobaggins
                    Are you using this mic in the car while driving??
                    -Jesus- King of Kings Lord of Lords

                    Comment


                    • #11
                      I use it while driving, but I have to yell. I havent been playing music at all. its all road noise im trying to overcome. I have the mic sitting in teh gage cluster, but moving it closer has no effect. I think teh computer is trained to have the volume too low, but I dont know. ive owned the mic for a sum total of a few hours. its amazing in a quiet room, its sensitivity and ability to pick up articulated voice. but in the car it seems finicky. I trained only three times though, and only two of those times were with the motor on idling in teh driveway. so road noise might be a big big part of my problems.

                      if I figure it out, or get improved response over time, or something, ill post here. if you guys wanna post other suggestions too, im open to try anything.

                      Comment


                      • #12
                        Originally posted by WhiteRabbit
                        I use it while driving, but I have to yell. I havent been playing music at all. its all road noise im trying to overcome. I have the mic sitting in teh gage cluster, but moving it closer has no effect. I think teh computer is trained to have the volume too low, but I dont know. ive owned the mic for a sum total of a few hours. its amazing in a quiet room, its sensitivity and ability to pick up articulated voice. but in the car it seems finicky. I trained only three times though, and only two of those times were with the motor on idling in teh driveway. so road noise might be a big big part of my problems.

                        if I figure it out, or get improved response over time, or something, ill post here. if you guys wanna post other suggestions too, im open to try anything.
                        Turn off the background learning. Start -> Control Panel -> Speech -> Settings -> Unckeck Background adaptation and retrain it. Also do the MIC wizard.
                        PowerVoice v1 | NaviVoice Source
                        GammaControl v2.4
                        SKINbedder v3

                        1995 Lexus SC300

                        Comment


                        • #13
                          yeah, I think the mic wizard helps

                          Comment


                          • #14
                            Originally posted by WhiteRabbit
                            yeah, I think the mic wizard helps
                            Good
                            PowerVoice v1 | NaviVoice Source
                            GammaControl v2.4
                            SKINbedder v3

                            1995 Lexus SC300

                            Comment


                            • #15
                              good story. the laptop wasnt shutting the onboard mic off, and wasnt patching through the offboard mic sound to the machine.

                              so I had to yell because the laptop mic in the back seat was trying to pick up my voice commands!

                              still working bugs out.... >.<

                              Comment

                              Working...
                              X