Announcement

Collapse
No announcement yet.

Am I doing something wrong? It says it works, but nothing happens!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Am I doing something wrong? It says it works, but nothing happens!

    First off, sweet program, I finally got everything done so I could install your software. Been wanting to try it since I saw it on the thread. Tired of reading bed time stories though. It is recognizing commands because its showing the values that come up in the logger, and I verify those against the xml file. But nothing happens. Am I suppose to put into a certain directory. I say open frodo, and it says 406, but nothing happens. Ive read everything, but I can't find an html file anywhere, doc file though.
    thanks and Ill make a donation when I get this dispute off my paypal account.
    K

    Edit: If I say Boris, nothing happens. I click on NaviVoice.exe and the little icon shows up and then I can say things and it understands, but nothing. No studdering problem either.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  • #2
    Originally posted by clean customs
    First off, sweet program, I finally got everything done so I could install your software. Been wanting to try it since I saw it on the thread. Tired of reading bed time stories though. It is recognizing commands because its showing the values that come up in the logger, and I verify those against the xml file. But nothing happens. Am I suppose to put into a certain directory. I say open frodo, and it says 406, but nothing happens. Ive read everything, but I can't find an html file anywhere, doc file though.
    thanks and Ill make a donation when I get this dispute off my paypal account.
    K

    Edit: If I say Boris, nothing happens. I click on NaviVoice.exe and the little icon shows up and then I can say things and it understands, but nothing. No studdering problem either.
    Hmmm.... does the icon change when you say "boris" from a globe to a microphone? If it doesn't then its not getting the "boris" command, which it needs to start performing the commands. Without the command its like a kid who hears everything but chooses to ignore it all, the reason why you get the proper commands in the engine log.
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      No, it stays on the little head. I first installed iGuidance, then I just installed the SAPI v5.1 with the Microsoft’s speech developers kit and did a few run throughs. I rebooted, double clicked on NaviVoice.exe and the little head comes up. If I say Boris, it doesn't give me any number, I can say something else in the XML file and it recognizes it, like letters and other things. All I did was unzip your file, didn't put it anywhere or configure anything. I couldn't find anything to config.
      Where is the link to the good voices from AT&T, going to search right now, but if you have them, let me know. Thanks for the help, I am about to install a mic in my sunvisor.
      K

      Edit: I meant to say when I say Boris, the head does not turn into a microphone. Dont' hesitate to talk to me as if I am a moron.
      Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

      Comment


      • #4
        Originally posted by clean customs
        No, it stays on the little head. I first installed iGuidance, then I just installed the SAPI v5.1 with the Microsoft’s speech developers kit and did a few run throughs. I rebooted, double clicked on NaviVoice.exe and the little head comes up. If I say Boris, it doesn't give me any number, I can say something else in the XML file and it recognizes it, like letters and other things. All I did was unzip your file, didn't put it anywhere or configure anything. I couldn't find anything to config.
        Where is the link to the good voices from AT&T, going to search right now, but if you have them, let me know. Thanks for the help, I am about to install a mic in my sunvisor.
        K

        Edit: I meant to say when I say Boris, the head does not turn into a microphone. Dont' hesitate to talk to me as if I am a moron.
        I guess then that it doesn't recognize the "boris" command. If you say that you didn't play around with the XML file then my suggestion would be useless and I'm not gonna post it (if you did but don't want to admit it, just overright the XML file with the one in the archive). Maybe you will have better luck changing "boris" to "computer" in the XML file?
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          When you get the icon to change to the microphone, edit your INI file with the correct iGuidance path
          PowerVoice v1 | NaviVoice Source
          GammaControl v2.4
          SKINbedder v3

          1995 Lexus SC300

          Comment


          • #6
            No, really never touched anything, I didn't know enough about it to screw that part up yet. I have only looked at the XML file in a browser, not in an editor yet. I will overite download a fresh one and overright everything. The path in the ini file is correct, I don't think I have to change that, the path to frodo is also correct as well. If I do need to edit anything to get it going, let me know, but I didn't think I did. Can you explain what the playfile.exe file is, and when I should use it. The doc file says "why does playfile never work" when I don't know what its suppose to do.
            thanks again,
            k
            Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

            Comment


            • #7
              Man, I dont' know where I got the file from, but I couldn't find Boris in the XML file. So I downloaded a new copy from your link, and there is was at number 110. I go back to the other computer and there was Leelo. Of course I said Leelo and it worked. Dont' know how that happened, I don't even know leelo (was that the alien or the Hawaiin girl).

              Anyway, the mike came on and blah came out. How about the link to the AT&T, I could really use a female voice.
              thanks for the help,
              K
              Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

              Comment


              • #8
                Originally posted by clean customs
                Man, I dont' know where I got the file from, but I couldn't find Boris in the XML file. So I downloaded a new copy from your link, and there is was at number 110. I go back to the other computer and there was Leelo. Of course I said Leelo and it worked. Dont' know how that happened, I don't even know leelo (was that the alien or the Hawaiin girl).

                Anyway, the mike came on and blah came out. How about the link to the AT&T, I could really use a female voice.
                thanks for the help,
                K
                This makes me wonder: what version did you have? If you downloaded it from the website then sorry, that version is like 3 months old Latest version is v1.3.
                Leelo someone said was my name (0l33l) backwards. So I used that until I was given a nickname of boris

                AT&T Natural Voices
                Also search for NeoVoice, someone else is using it here
                PowerVoice v1 | NaviVoice Source
                GammaControl v2.4
                SKINbedder v3

                1995 Lexus SC300

                Comment


                • #9
                  Originally posted by clean customs
                  No, really never touched anything, I didn't know enough about it to screw that part up yet. I have only looked at the XML file in a browser, not in an editor yet. I will overite download a fresh one and overright everything. The path in the ini file is correct, I don't think I have to change that, the path to frodo is also correct as well. If I do need to edit anything to get it going, let me know, but I didn't think I did. Can you explain what the playfile.exe file is, and when I should use it. The doc file says "why does playfile never work" when I don't know what its suppose to do.
                  thanks again,
                  k
                  playfile is so NaviVoice could play a music file when a command is done.
                  PowerVoice v1 | NaviVoice Source
                  GammaControl v2.4
                  SKINbedder v3

                  1995 Lexus SC300

                  Comment


                  • #10
                    I downloaded recently, like in the last few week, might have been an old link or something. I got so many freakin threads open sometimes and get lost. Ill go ahead an replace everything since it was an older version. I didn't know i had to pay for the voices, but the Indian chick seems worth the money. If I download that, will it get rid of the "blah"? Nothing personal, I just say that in my head all day with my wife.
                    Sweet program, now I get to screw with the xml and ini files. hehe.
                    later,
                    K

                    Edit: This is the one I had downloaded - NaviVoiceV6.zip

                    Edit: Thats why you told me to change the directory to iGuidance, its starting to come together now.
                    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

                    Comment


                    • #11
                      Originally posted by clean customs
                      I downloaded recently, like in the last few week, might have been an old link or something. I got so many freakin threads open sometimes and get lost. Ill go ahead an replace everything since it was an older version. I didn't know i had to pay for the voices, but the Indian chick seems worth the money. If I download that, will it get rid of the "blah"? Nothing personal, I just say that in my head all day with my wife.
                      Sweet program, now I get to screw with the xml and ini files. hehe.
                      later,
                      K

                      Edit: This is the one I had downloaded - NaviVoiceV6.zip

                      Edit: Thats why you told me to change the directory to iGuidance, its starting to come together now.
                      Yeh, the V6 is STILL up on my website. I always put updating that damn thing off... Yeh, you have to pay for the voices. Don't forget to run the config program, you can select some voices that you may already have on the computer

                      And have the INI read program_name400=c:\Program Files\iNav\iGuidance\iGuidance.exe
                      PowerVoice v1 | NaviVoice Source
                      GammaControl v2.4
                      SKINbedder v3

                      1995 Lexus SC300

                      Comment


                      • #12
                        Originally posted by 0l33l
                        Yeh, the V6 is STILL up on my website. I always put updating that damn thing off... Yeh, you have to pay for the voices. Don't forget to run the config program, you can select some voices that you may already have on the computer

                        And have the INI read program_name400=c:\Program Files\iNav\iGuidance\iGuidance.exe
                        Yea, I found that out when I changed the first line and got an error. I went to the configuration program (big difference between this one and the last one) and I thought I changed it to Mary. She spoke, if thats what you call it, but it didn't take place. Can't decide if I should pay the money for the voices. it says I need to have Mike and Crystal already on there, so I assume I will have to buy two. Im going to get one at least.
                        thanks again

                        Edit: If you can help, cool, but I can't get the default voices that came with it to work. If I click on reply when setting destinations, it reads it just fine. Also, when I ask what time it is, it says "the" and then blah blah blah, like it wants to. I went to the configuration and Mary is set, but it won't play it. I dont' know if there is a configuration setting. I really don't understand any of the setttings for this, all of its new to me.
                        Im going to have to sell something on ebay to get Anjali. I went to buy it, and I was going to have to end up paying a total of around $100 to get what I needed.
                        Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

                        Comment


                        • #13
                          Originally posted by clean customs
                          Yea, I found that out when I changed the first line and got an error. I went to the configuration program (big difference between this one and the last one) and I thought I changed it to Mary. She spoke, if thats what you call it, but it didn't take place. Can't decide if I should pay the money for the voices. it says I need to have Mike and Crystal already on there, so I assume I will have to buy two. Im going to get one at least.
                          thanks again

                          Edit: If you can help, cool, but I can't get the default voices that came with it to work. If I click on reply when setting destinations, it reads it just fine. Also, when I ask what time it is, it says "the" and then blah blah blah, like it wants to. I went to the configuration and Mary is set, but it won't play it. I dont' know if there is a configuration setting. I really don't understand any of the setttings for this, all of its new to me.
                          Im going to have to sell something on ebay to get Anjali. I went to buy it, and I was going to have to end up paying a total of around $100 to get what I needed.
                          There is a voice that will just keep on blabbing bla bla bla. Test it out with the config program. There are other voices out there besides AT&T.
                          PowerVoice v1 | NaviVoice Source
                          GammaControl v2.4
                          SKINbedder v3

                          1995 Lexus SC300

                          Comment


                          • #14
                            Man, I go into the config program, and select different voices, and even test them out. The first one, TTS I think is the blah blah blah guy. I select different voices, and it does the same thing. I changed the word that is says when it opens to "the" because that seems to be the only work that guy knows. I go back and change voices, and I get teh same guy. It won't select a different person, even the crappy ones. I opened up my ini file, and only one field changes when I change default. Which I click after I select a voice, and click exit with NaviVoice already closed. It updates the ini file, but I get the same freakin results. Im out of options here. If you got any suggestions, let me know. I want the voice come backs so I know if it just happened. I can and did remove the words at first so it didn't say anything, but I really want these to work. I am running the latest version of your software, and using 5.1.
                            Any help would be appreciated.
                            Kenny
                            Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

                            Comment


                            • #15
                              Originally posted by clean customs
                              Man, I go into the config program, and select different voices, and even test them out. The first one, TTS I think is the blah blah blah guy. I select different voices, and it does the same thing. I changed the word that is says when it opens to "the" because that seems to be the only work that guy knows. I go back and change voices, and I get teh same guy. It won't select a different person, even the crappy ones. I opened up my ini file, and only one field changes when I change default. Which I click after I select a voice, and click exit with NaviVoice already closed. It updates the ini file, but I get the same freakin results. Im out of options here. If you got any suggestions, let me know. I want the voice come backs so I know if it just happened. I can and did remove the words at first so it didn't say anything, but I really want these to work. I am running the latest version of your software, and using 5.1.
                              Any help would be appreciated.
                              Kenny
                              Make http://smart-butler.com/ work. See if it has the same problem. Also download stuff from smart butler's requirements page, extra stuff. Maybe even SAPI4!
                              PowerVoice v1 | NaviVoice Source
                              GammaControl v2.4
                              SKINbedder v3

                              1995 Lexus SC300

                              Comment

                              Working...
                              X