Announcement

Collapse
No announcement yet.

Mic is Mute? Can't unmute it. Mic input turned to wav for some reason

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mic is Mute? Can't unmute it. Mic input turned to wav for some reason

    All the sudden the mic wouldn't work. I tried all the properties, but it couldn't hear anything. If I played a song or something on the computer, it recognized that sound,but not from the mic. I went to recording volumes, the mic is mute, and it won't allow me to unmute it. I reinstalled the drivers, but nothing. Just really strange. Any ideas?

    edit: I even tried an whole new microphone as well. I haven't done anything different except add girder, but that has nothing to do with it.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  • #2
    Originally posted by clean customs
    All the sudden the mic wouldn't work. I tried all the properties, but it couldn't hear anything. If I played a song or something on the computer, it recognized that sound,but not from the mic. I went to recording volumes, the mic is mute, and it won't allow me to unmute it. I reinstalled the drivers, but nothing. Just really strange. Any ideas?

    edit: I even tried an whole new microphone as well. I haven't done anything different except add girder, but that has nothing to do with it.
    Control Panel -> Speech -> Audio Input. Then configure the microphone.
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      I have done that, and on the button that says volume in that process, it has it mute. It can't hear anything when I try to configure the microphone. Its like all the sudden the mic became a useless thing on my machine. I tried all those things in the control panel > speech, but nothing. I did hit alot of keys when using girder, but can't think of anything that would make it just stop working all the sudden. Im going to get a Creative USB sound thing tomorrow and use that. I wanted the mixer since I can't use the mixer on my machine.
      Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

      Comment


      • #4
        Its probably muted in the mixer. NaviVoice doesn't have the ability to control the mixer (it had it till like 2 versions ago, but it was unused and I just took it out to free space).
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          What mixer would that be. I found out that I had been using 1.3 because I forgot to change the shortcut on my desktop.
          Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

          Comment


          • #6
            Originally posted by clean customs
            What mixer would that be. I found out that I had been using 1.3 because I forgot to change the shortcut on my desktop.
            Windows sound mixer. If its muted, then no apps will get to use the MIC.
            PowerVoice v1 | NaviVoice Source
            GammaControl v2.4
            SKINbedder v3

            1995 Lexus SC300

            Comment


            • #7
              I know it. But it won't freakin unmute, nothing I can do will unmute it, and I dont' know how it happened. Was there anything in the previous versions that would have muted the mic line? And is there a way to unmute it from there. Thats the only thing I can think of. Ive tried everything. Im about to just go get the sound blaster so I can have a real mixer.
              Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

              Comment


              • #8
                Originally posted by clean customs
                I know it. But it won't freakin unmute, nothing I can do will unmute it, and I dont' know how it happened. Was there anything in the previous versions that would have muted the mic line? And is there a way to unmute it from there. Thats the only thing I can think of. Ive tried everything. Im about to just go get the sound blaster so I can have a real mixer.
                Does the microphone work for other apps? Maybe you turned recognitition off?
                PowerVoice v1 | NaviVoice Source
                GammaControl v2.4
                SKINbedder v3

                1995 Lexus SC300

                Comment


                • #9
                  No, it doesn't work for anything. I didin't even have Navivoice open, and went to speech in the control panel to test the mic. It wouldn't hear anything, and when you click volume, the mic volume for recording is mute, and won't become unmuted. Whats strange is, when I am playing a song, Navivoice can hear it. Its like it decided it never wanted to use the mic again and only listen to what the computer has to say. And I checked and changed the settings to make sure it was pointing to the mic in speech. Just strange. I did do recognition on and off, tried it all. Im going out now to just get the freakin sound blaster for $50. Just weird
                  later
                  Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

                  Comment


                  • #10
                    Originally posted by clean customs
                    No, it doesn't work for anything. I didin't even have Navivoice open, and went to speech in the control panel to test the mic. It wouldn't hear anything, and when you click volume, the mic volume for recording is mute, and won't become unmuted. Whats strange is, when I am playing a song, Navivoice can hear it. Its like it decided it never wanted to use the mic again and only listen to what the computer has to say. And I checked and changed the settings to make sure it was pointing to the mic in speech. Just strange. I did do recognition on and off, tried it all. Im going out now to just get the freakin sound blaster for $50. Just weird
                    later
                    It is weird. Still sounds like bad settings. Delete the drivers and install them again.
                    PowerVoice v1 | NaviVoice Source
                    GammaControl v2.4
                    SKINbedder v3

                    1995 Lexus SC300

                    Comment


                    • #11
                      Strange things were happening, so I went back to a restore point, and the mic works now. Really strange
                      Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

                      Comment


                      • #12
                        Originally posted by clean customs
                        Strange things were happening, so I went back to a restore point, and the mic works now. Really strange
                        Atleast you got it working. My guess is that it was something ****ed up with the registry. My program doesn't even have the file needed to acess the registry
                        PowerVoice v1 | NaviVoice Source
                        GammaControl v2.4
                        SKINbedder v3

                        1995 Lexus SC300

                        Comment

                        Working...
                        X