Announcement

Collapse
No announcement yet.

OLE Error C00Ce504 Getting this

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OLE Error C00Ce504 Getting this

    Getting this error code OLE Error C00Ce504 need help, how do I correct this.
    Comes up when navivoice starts
    You can still have something if you have nothing

  • #2
    Originally posted by HummDinger
    Getting this error code OLE Error C00Ce504 need help, how do I correct this.
    Comes up when navivoice starts
    Ok. First thing to check is if the config utility works. Then, did you put the XML file into the same directory? Do you have SAPI with voice recognition installed?
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      Originally posted by 0l33l
      Ok. First thing to check is if the config utility works. Then, did you put the XML file into the same directory? Do you have SAPI with voice recognition installed?

      i have the same thing, my answer is yes to all your questions, i love this sw, but after use it for a lil while i get that same error, I replace the xml with the orig one and its fine, but i have to start all over for my config.....

      Comment


      • #4
        Originally posted by darqnez
        i have the same thing, my answer is yes to all your questions, i love this sw, but after use it for a lil while i get that same error, I replace the xml with the orig one and its fine, but i have to start all over for my config.....
        Post up the XML. The current version of NaviVoice has no ability to modify the XML file. Does starting afresh help?
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          no i actually have to replace the modded one with the original one, I think i may have trouble shot it to modyfing the xml while the application is running, i have been closing it for all mods, then re-opening and its ok so far. Before i would modify and restart the app, and got that error.


          heres the xml that gives the error...

          Comment


          • #6
            here yah go
            Attached Files

            Comment


            • #7
              Originally posted by darqnez
              here yah go
              E<GRAMMAR LANGID="809">
              That's were the error is. E stands for error Remove that E.
              PowerVoice v1 | NaviVoice Source
              GammaControl v2.4
              SKINbedder v3

              1995 Lexus SC300

              Comment


              • #8
                Originally posted by 0l33l
                That's were the error is. E stands for error Remove that E.

                cool thanks man, also I just realized my wife speaking in chinese and filipino ( ie loud *** hell ) was actually making the program type into the xml while i was viewing it..... so as usual, its probly her fault..

                Comment


                • #9
                  Originally posted by darqnez
                  cool thanks man, also I just realized my wife speaking in chinese and filipino ( ie loud *** hell ) was actually making the program type into the xml while i was viewing it..... so as usual, its probly her fault..
                  I know what you mean! I had my program running too and then for some reason it just kept giving me errors. Turns out it typed in a letter into an obscure part of the document. With yours I got lucky... it was the first thing that came to my eyes
                  PowerVoice v1 | NaviVoice Source
                  GammaControl v2.4
                  SKINbedder v3

                  1995 Lexus SC300

                  Comment


                  • #10
                    this is a badass lil app, so glad i found it!

                    now if i could just get it to work w/NeoCar, it opens it but thats about it... grrr

                    Comment


                    • #11
                      Originally posted by darqnez
                      this is a badass lil app, so glad i found it!
                      Thanks

                      now if i could just get it to work w/NeoCar, it opens it but thats about it... grrr
                      NeoCar... I'd need an SDK for it. Currently, NaviVoice is only compatable with Road Runner and FrodoPlayer.
                      PowerVoice v1 | NaviVoice Source
                      GammaControl v2.4
                      SKINbedder v3

                      1995 Lexus SC300

                      Comment


                      • #12
                        hey I am running the app for the first time (1.7) and every time I get this error. I have not edited the xml, the config works fine and I have sapi 5.1


                        THANKS!

                        excited to get it going
                        Peep MY TYTE WHIP yo! It's got too many ill mods to list!

                        Comment


                        • #13
                          Originally posted by contaygious
                          hey I am running the app for the first time (1.7) and every time I get this error. I have not edited the xml, the config works fine and I have sapi 5.1


                          THANKS!

                          excited to get it going
                          Hmmm... did you put it into the same directory? Do you have an untemrinated version of NaviVoice running?
                          Did you actively install SAPI 5.1 or are you relyign on the one that came with your system? I'd install SAPI6 from an Office 2k3 cd.
                          PowerVoice v1 | NaviVoice Source
                          GammaControl v2.4
                          SKINbedder v3

                          1995 Lexus SC300

                          Comment


                          • #14
                            i actively installed 5.1..i know cuz i have the voices now...i didn't install into navivoice directory though...i can do that i guess....i'll try thanks

                            the first time i run it gets error but then their is a process in the taskmanager after
                            Peep MY TYTE WHIP yo! It's got too many ill mods to list!

                            Comment


                            • #15
                              Originally posted by contaygious
                              i actively installed 5.1..i know cuz i have the voices now...i didn't install into navivoice directory though...i can do that i guess....i'll try thanks

                              the first time i run it gets error but then their is a process in the taskmanager after
                              Yeh, NaviVoice has to be in the same directory as the XML file. And if you ran it from the zip file then its gonna be in memory. It doesn't automatically unload after a crash.
                              PowerVoice v1 | NaviVoice Source
                              GammaControl v2.4
                              SKINbedder v3

                              1995 Lexus SC300

                              Comment

                              Working...
                              X