Announcement

Collapse
No announcement yet.

Need some newbie setup help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some newbie setup help!

    Hi guys. I am new to the carputer game. My hardware is in the works right now and I've been doing some hefty research into the whole carPC community. I really really want this voice recognition capability on my carpc so im testing it on my desktop.

    -I downloaded road runner and installed..
    -I downloaded Navi-Voice
    -I read the html file and downloaded all three of the speech recognition engines, but I cant find a place to configure my SAPI 5? I'm guessing I have to say a bunch of phrases into the microphone so it understands me. I cant find that.
    -I dont have a GPS software yet, so maybe someone could toss me a link to a free one or make me a copy or something?.....but....do i need the GPS software to have navivoice work with roadrunner?...
    - Any help is appreciated....oh...also another thing. When I go through the config utility of navivoice, I get an error when I try to switch the first general settings tab over to the microsoft button. You know the 2 tabs where you can switch between your voice engine. Not quite sure what thats all about. Thanks....

  • #2
    Configure SAPI in the speech in the control panel.
    No warez discussion here... sorry
    Well, if you don't have one of the engines then it will give you erros..
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      Well, I go to control panel>speech. When I click on the speech tab, it gives me an error and says that no engine is installed. I have installed the SDK 5.1 60 somthing MB download from microsoft.com. I have restarted computer multiple times and it still doesnt recognize the engine. Now, when I got to start>prgrams>Microsoft SDK5.1>tools....there is only one of those that works for me and it does recognize my voice in there and lets me train. I cannot access any of the sample C++ or basic projects because it says failure initializing SR engine. I have NOOO Idea what the **** is going on. I have tried everything.

      -I have downloaded everything on the smartbutler site in the troubleshooting download section and installed it all. Still nothing. Can someone offer some assistance on what the hell my problem with my PC is. Am I missing a peice of software allong the line somewhere? I also have downloaded the latest version of smart butler and that doesnt recognize me either.

      --My understanding is that I need Microsoft SDK 5.1, Microsoft Agent 2.0, and Navi-Voice v1.7 to have everything work correctly on my carputer. Now, as I assume all these issues are related. when I double Click on navivoice.exe file to start prog, it doesnt load,,,,it does nothing at all. If I restart my comp and try to run it, it says failure to initialize. Very weird....someone help please. Thanks...


      ~Tangeray

      Comment


      • #4
        Are you using an nLited version of XP? Maybe a reinstall? If smartbuttler doesn't work and SAPI isn't recognized by windows then I don't know what I can do
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          Is there anyone with knowledge of how the windows xp softwarer works that can help me find out what the hell is going on?!. I use windows XP pro SP2. I completely uninstalled the SDK 5.1, speech recognition engine 4.0, the smartbutler, and the MSagent 2.0, then reinstalled everything again, and it still wont work. It keeps saying cant initialize SR engine when I click on the speech menu in the control panel. When Im in that speech panel it gives me three available SR engines to choose from, 6.1, 5.1, and developer sample engine. Neither of these works at all. Someone help, I really want to try this software out and add the capability to my car. Thanks.


          ~~Tangeray

          Comment


          • #6
            Sounds like a bad windows XP install I'm on XP SP2 w/SAPI 6.1 working perfectly. I'd do a reinstall
            PowerVoice v1 | NaviVoice Source
            GammaControl v2.4
            SKINbedder v3

            1995 Lexus SC300

            Comment


            • #7
              i know this might sound like a dumb question,but,,, If I do a windows XP reinstall. Like put the cd in and do a repair..it wont erase all my personal files will it?...also

              -when I click on navivoice.exe it gives me an error "unregistered class" Im sure this has something to do with the SR engine not working.

              Comment


              • #8
                The repair should keep all of your files except maybe the registry.

                The unregistered class is probably due to SAPI not being found.
                PowerVoice v1 | NaviVoice Source
                GammaControl v2.4
                SKINbedder v3

                1995 Lexus SC300

                Comment

                Working...
                X