Announcement

Collapse
No announcement yet.

The parameter is incorrect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The parameter is incorrect

    I am getting the above error message whe trying to start NaviVoice. I've tried reinstaling but still get the same thing. Is there a switch for a log I can check to see what parameter is dosen't like?

  • #2
    Originally posted by braindrain
    I am getting the above error message whe trying to start NaviVoice. I've tried reinstaling but still get the same thing. Is there a switch for a log I can check to see what parameter is dosen't like?
    No switch to log

    Did you replace your INI and XML files from the ones in the ZIP file?
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      Yep,

      I've completely deleted and reinstalled. But I think I'm looking in the wrong spot. I get similar errors starting the speech control panel. And the HID service! Odd. I did find a corrupted registry key, but so far no luck in tracking a root cause. I've heard that this has been encountered on XP before, but correcting the corrupt reg key didn't fix it as hoped.

      I've yanked out all the speech components, run a reg cleaner, checked the reg key in question, just to be anal, now I'm going to reboot 7 times (for luck, of course), and sacrifice a Word Perfect install CD to Mr. Gates for good measure.

      I'll try to record the steps to see if I can help someone else if it works.

      bd

      Comment


      • #4
        Originally posted by braindrain
        Yep,

        I've completely deleted and reinstalled. But I think I'm looking in the wrong spot. I get similar errors starting the speech control panel. And the HID service! Odd. I did find a corrupted registry key, but so far no luck in tracking a root cause. I've heard that this has been encountered on XP before, but correcting the corrupt reg key didn't fix it as hoped.

        I've yanked out all the speech components, run a reg cleaner, checked the reg key in question, just to be anal, now I'm going to reboot 7 times (for luck, of course), and sacrifice a Word Perfect install CD to Mr. Gates for good measure.

        I'll try to record the steps to see if I can help someone else if it works.

        bd
        Just reinstall the system. Probably better off.
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment

        Working...
        X