Announcement

Collapse
No announcement yet.

iguidance resume for usb gps receivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iguidance resume for usb gps receivers

    i still haven't gotten around to putting a mic in my car so i'm using navivoice strictly to resume my usb gps receiver. it worked great in version 7 fix 2, but every version after that i haven't had any success in getting the usb gps receiver to resume. has the code changed at all for this part of navivoice?

    also, i recently discovered that on both of my laptops that when i come back from hibernate, navivoice will not initiate the resume function until after i press a key or move the mouse. as soon as i do either, navivoice starts doing it's thing. i've noticed the same thing with frodoplayer. when i come back from hibernate, frodoplayer does not continue playing music/video until i press a key or move the mouse, but as soon as i do, it starts right up. my desktop computer doesn't do this but i've got xp pro sp2 with all the updates installed on all my machines. one laptop is a toshiba centrino and the other is a prostar p4. i've tried disabling all the hardware that i can and i only have the minimal set of programs installed. i don't know what else to do and i'd hate to not be able to use hibernate. suggestions?
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  • #2
    Originally posted by kuo
    i still haven't gotten around to putting a mic in my car so i'm using navivoice strictly to resume my usb gps receiver. it worked great in version 7 fix 2, but every version after that i haven't had any success in getting the usb gps receiver to resume. has the code changed at all for this part of navivoice?
    Weird. I'll look into it.
    also, i recently discovered that on both of my laptops that when i come back from hibernate, navivoice will not initiate the resume function until after i press a key or move the mouse. as soon as i do either, navivoice starts doing it's thing. i've noticed the same thing with frodoplayer. when i come back from hibernate, frodoplayer does not continue playing music/video until i press a key or move the mouse, but as soon as i do, it starts right up. my desktop computer does this but i've got xp pro sp2 with all the updates installed on all my machines. one laptop is a toshiba centrino and the other is a prostar p4. i've tried disabling all the hardware that i can and i only have the minimal set of programs installed. i don't know what else to do and i'd hate to not be able to use hibernate. suggestions?
    I guess its how windows works
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      Originally posted by 0l33l
      Weird. I'll look into it.
      I guess its how windows works
      i meant to say that my desktop computer doesn't exhibit this behavior only my laptops. my car has a micro atx desktop mb and everything works just fine from hibernate. i'm doing a laptop install in my girlfriends car and this is the one thing thats holding me up.
      my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
      wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
      company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

      Comment


      • #4
        Originally posted by kuo
        i meant to say that my desktop computer doesn't exhibit this behavior only my laptops. my car has a micro atx desktop mb and everything works just fine from hibernate. i'm doing a laptop install in my girlfriends car and this is the one thing thats holding me up.
        My desktop doesn't have this problem either.
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment

        Working...
        X