Announcement

Collapse
No announcement yet.

cant embed my app!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant embed my app!

    im tring to embed OziExplorer
    but it aint working!

    the splash screens window title is oziexplorer and the class is
    MCI command handling window
    the main apps class is is TFMmainform

    ive tried everything i cam think of but it just wont embed..
    View My Blog


    Click for 2GB FREE on-line storage!

  • #2
    Try leaving the class blank. If that still doesn't work, make sure you have the window title correct by using the Auto-It Window Tool (or equivalent program).

    Comment


    • #3
      i been using window spy

      i will try with autoit
      thanks
      View My Blog


      Click for 2GB FREE on-line storage!

      Comment


      • #4
        Did you ever get it working? If you use it in the car at all, please post the OziExplorer SKIN in the skins sub-folder (even if it is still "in progress").

        Comment


        • #5
          Originally posted by RPM_VR4
          Did you ever get it working? If you use it in the car at all, please post the OziExplorer SKIN in the skins sub-folder (even if it is still "in progress").
          Yes please do that... im currently in uncharted part of world... so would atleast like to have some background maps in car...

          Comment


          • #6
            i havent really played with it anymore.
            i have it embered in roadrunner
            but.. any time u open the open window or options window etc.. t brings the main screen backinfront..
            so its not that useful
            View My Blog


            Click for 2GB FREE on-line storage!

            Comment


            • #7
              i just tried embedding it in SB and there is no problems. had the program for testing but don't use it. once embedded what excatly do you want it to do?

              Comment


              • #8
                Ozi 3.96.2a

                Hey guys

                I've just been trying to sort out Ozi as well... I've previously used it stand alone for some trips on the laptop but now i'm on my way to a full pc install.

                Version 3.95 had issues using SB to embed in RR as the anchor position failed occasionally. I've now started using the developement version 3.96.2a which is the "skinnable" version and it seems to behave much better. I'm now just trying to make a custom big button skin either native or via SB.

                Ozi Web Page: go to the development site.
                '89 GQ Patrol
                TD42 (go the Diesel!) NEW: Now with DTS Turbo - woot!!!
                "It's times like these you go BUGGER!!!"

                Comment

                Working...
                X